<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="//nexus.ensighten.com/" />
<link rel="dns-prefetch" href="//www.googletagservices.com/" />
<link rel="dns-prefetch" href="//partner.googleadservices.com/" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="//plugin.mediavoice.com/" />
<base href="https://www.yorkshireeveningpost.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />

<meta property="fb:pages" content="134335183511" />
<meta property="fb:app_id" content="126754957963481" />

<meta name="build" content="374"/>
	<meta name="responsive" content="true"/>

    	

	





<meta name="category" content="Sport">


<meta name="sitename" content="Yorkshire Evening Post"/>
<meta name="page path" content="Rugby Union\Yorkshire Carnegie"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>Championship: Yorkshire Carnegie buckling up for more team challenges - Yorkshire Evening Post</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="Yorkshire Carnegie">


	        <meta name="description" content="DESPITE being up to third in the Championship, Yorkshire Carnegie realise promotion remains a seriously unlikely prospect but it does not mean they cannot challenge those who are bidding for the Premiership." />
        <meta property="og:description" content="DESPITE being up to third in the Championship, Yorkshire Carnegie realise promotion remains a seriously unlikely prospect but it does not mean they cannot challenge those who are bidding for the Premiership." />
		<meta property="og:title" content="Championship: Yorkshire Carnegie buckling up for more team challenges"/>
	                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8933980.1514734347!/image/image.jpg' />
        	 	<meta property="og:url" content='https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982' />

	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982"},"headline":"Championship: Yorkshire Carnegie buckling up for more team challenges","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8933980.1514734347!/image/image.jpg","height":441,"width":620},"datePublished":"2018-01-01T00:05:00Z","dateModified":"2017-12-31T15:32:56Z","author":{"@type":"Person","name":"Dave Craven"},"publisher":{"@type":"Organization","name":"Yorkshire Evening Post","logo":{"@type":"ImageObject","url":"https://www.yorkshireeveningpost.co.uk/assets/images/favicons/yep/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"DESPITE being up to third in the Championship, Yorkshire Carnegie realise promotion remains a seriously unlikely prospect but it does not mean they cannot challenge those who are bidding for the Premiership."}
</script>

<link rel="stylesheet" href="/assets/css/yep-core.css?v=374" />
			
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-yep.css?v=374" />
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=374" />


		<link rel="stylesheet"  href="/assets/css/yep/native-ad-preview-article--responsive.css?v=374" />
		<link rel="stylesheet" type="text/css" href="/assets/css/yep/widgets--responsive.css?v=374" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=374" media="print" />

    	    <link rel="canonical" href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982" />
	
            <link rel="amphtml" href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982/amp" />
    


<script type="text/javascript">
	var _jp_page = {"pageId":"18933982","gpt":{"unitName":"8057/leeds.jp/yorkshire-carnegie","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,rugby-union,yorkshire-carnegie","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"heavyrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/YEP.newspaper","twitterUrl":"http://www.twitter.com/LeedsNews","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Rugby Union","Yorkshire Carnegie"],"page_author":"Dave Craven","page_type":"Article","typekitId":"blt1kwh","isEvolokEnabled":true}
	var siteKey = "leed",
            wtSiteCode = "leed",
            platform = "ASH",
            siteId = "2.14729",
            build = "374",
            siteStyle ="1",
            siteName = "Yorkshire Evening Post";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=374"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=374"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=374"></script>
<script src="/assets/script/bundles/jquery.flexslider.js?v=374"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=374"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/" />

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

	    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '126754957963481',
          xfbml      : true,
          version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_UK/sdk.js";
                  fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>

            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "yorkshireeveningpost.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LEED";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LEED";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|LEED",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                Coremetrics.delayCoremetricsPageViewTag = false;

        Coremetrics.coremetricsPageId = "LEED | Championship: Yorkshire Carnegie buckling up for more team challenges 8933982";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Dave.Craven1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-010118 | 00:05-_-9-_-599-_-1-_--_--_-ASH-_-Sport-_-Sport | Rugby Union-_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Yorkshire Carnegie");
        
</script>

    
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=374"></script>
	
	<link rel="stylesheet" href="assets/css/prefixed-bootstrap.css?v=374">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=374">

<script src="assets/script/ev-dab.min.js?v=374"></script>
<script src="assets/script/ev-widgets.min.js?v=374"></script>
<script src="assets/script/ev-em.min.js?v=374"></script>
<script type="text/javascript" src="/assets/script/modules/disqus-commenting.js?v=374"></script>

<script>
    var disqusParams = {
        disqusAPIKey: '',
        disqusShortName: '$m.global.johnstonpressvariables.disqusShortName',
        disqusEndpoint: 'https://disqus.com/api/3.0/forums/listThreads.json'
    };

    var disqusController = new DisqusController(disqusParams);

    EV.Core.init({
        serviceName: 'default',
        realmName: 'default_realm',
        icDomain: 'https://jps.evolok.net/ic/api',
        ssoCookieDomain: 'yorkshireeveningpost.co.uk'    });

    EV.settings.secureMode = true;

    EV.Social.init({
        icDomain: 'https://jps.evolok.net/ic/api',
        serviceName: 'registration',
        realmName: 'default_realm',
        redirectUri: "https://www.yorkshireeveningpost.co.uk/assets/static/social_redirect.html",
        socialAttributeMapping: {
            "email_address": "email",
            "first_name": "firstName",
            "last_name": "lastName"
        },
        socialKeys: {
            facebook: "1163184303811464",
            twitter: "EMxeeMVOS79OkiBqQW3sVyYdg",
            linkedin: "77fqyp16pw6yoa",
            google: "150976273877-iqsifdn6rka71gsphdfkp4l6r3nbjbl4.apps.googleusercontent.com"
        }
    });

    
     EV.Widgets = {
            Display: {
                'jp_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                },
                'leed_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                }
            }
        };

    // Translations
    EV.Translate.addTranslationTable("jps",{
        ev: {
            widgets: {
                errors: {
                    'reset_validation_failed': "The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",
                    'reset_key_used': 'The password reset link has already been used. You can get a new one by clicking <a href="https://www.yorkshireeveningpost.co.uk?forgotpassword=true">here</a>.',
                    'forgot_password_success': 'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'
                },
                social : {
                    registration : {
                        'description' : 'Please check your details below are correct to create your account with Yorkshire Evening Post.'
                    }
                }
            }
        }
    });
    EV.Translate.setActiveLanguage("jps");
</script>

<script>
    //metering

    EV.Em.init({
        url: "https://jps.evolok.net/acd/api/3.0",
        sidCookieDomain: 'yorkshireeveningpost.co.uk'
    });

    function getUrlParameters() {
        var urlParameters = [], hash;
        var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
        for(var i = 0; i < hashes.length; i++)
        {
            hash = hashes[i].split('=');
            urlParameters.push(hash[0]);
            urlParameters[hash[0]] = hash[1];
        }
        return urlParameters;
    }

    function hasWidgetParameter(urlParameters) {
        if(urlParameters != null) {
            return urlParameters['registration']
            || urlParameters['loginform'] || urlParameters['forgotpassword'];
        } else {
            return false;
        }
    }

    function getAuthorization() {
        var params = {"articleId":"1.8933982","authors":"Dave Craven","date_published":"2018-01-01T00:05:00.000Z","date_modified":"2017-12-31T15:32:56.000Z","category":"Yorkshire Carnegie","section":"Sport","referrer":"https://www.yorkshireeveningpost.co.uk","site":"leed"};
        if (document.referrer.indexOf('facebook.com') >= 0) {
            params["referrer"] = "facebook.com";
        }
        params["adblock"] = EV.Dab.isAdblockDetected();

        var urlParameters = getUrlParameters();
        if(EV.util.getEVSession() && hasWidgetParameter(urlParameters)) {
            window.location.href = "https://www.yorkshireeveningpost.co.uk" + "/profile";
        } else {
            if(urlParameters['registration']) {
                EV.Event.publish("ev.open.modal.registration-widget");
                params["adblock"] = false;
            } else if(urlParameters['loginform']) {
                EV.Event.publish("ev.open.modal.login-widget");
                params["adblock"] = false;
            } else if(urlParameters['forgotpassword']) {
                EV.Event.publish("ev.open.modal.forgot-password-widget");
                params["adblock"] = false;
            }
        }

        params = JSON.stringify(params);

        EV.Em.authorize(params, function (res) {
            console.log("Metering response:", res)
            if (res.result !== "ALLOW_ACCESS") {
                //reload page on login to get the new state
                EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.REGISTRATION_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.LOGIN_SUCCESS, function () { window.location.reload() })

                //hide article content
                $(".article-content").hide();
                $(".comments-container").hide();
            }
        }, function (error) {

        })
    }

    $( document ).ready(function() {
        getAuthorization()
    });
</script>

<script>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</script>

     <link rel="alternate" type="application/rss+xml" title="Yorkshire Carnegie Feed" href="/rss/cmlink/1.7801025" />

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/yep/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/yep/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/yep/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/yep/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/yep/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/yep/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/yep/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/yep/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/yep/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/yep/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/yep/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/yep/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/yep/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/yep/widgets--responsive.css?v=374" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_77wtef57xmb6a253qujhcr7lyy'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property/"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>
    EV.Dab.init();
</script>

<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button" style="display: inline-block" ev-modal-open="login-widget">Login</li>
                <li class="profile-button" style="display: inline-block" ev-modal-open="registration-widget">Register</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>

<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_leed" forgot-password-service="edit_password_leed" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>

<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_leed" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'leed'}"></ev-registration>

<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_leed" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->

<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_leed" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>

<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_leed" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'leed'}">
</ev-social-registration>

<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
                  
<div class="site-search">
    <span>
    	<a class="site-search__toggle-btn" href="#" onclick="return false;" title="Search">
            <span class="site-search__toggle-btn--text">Search</span>
             <svg version="1.1" id="Layer_1" class="site-search__toggle-btn--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
              viewBox="0 0 22.2 22.2" style="enable-background:new 0 0 22.2 22.2;" xml:space="preserve">
            <g id="XMLID_1_">
             <circle id="XMLID_33_" class="st0" cx="9.2" cy="9.2" r="8.2"/>
             <line id="XMLID_32_" class="st0" x1="21.5" y1="21.5" x2="14.7" y2="14.7"/>
            </g>
            </svg>
        </a>
    </span>
	<div class="site-search__inner">
		<form class="site-search__form" name="googleSiteSearch" id="searchForm_0" role="search" action="https://www.yorkshireeveningpost.co.uk/search-2-31533">
			<div class="site-search__title">Search The Yorkshire Evening Post</div>
			<div class="site-search__close-btn">
				<svg class="svg-close-icon" version="1.1" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
                    <polygon class="svg-close-icon__cross" points="16,1.5 14.5,0 8,6.5 1.5,0 0,1.5 6.5,8 0,14.5 1.5,16 8,9.5 14.5,16 16,14.5 9.5,8 "></polygon>
                </svg>
			</div>
						<input class="site-search__input-search" type="search" autofocus="true" id="searchInNav_0" name="query" autocomplete="off" value="">
			<input name="p" value="header" hidden />
			<button class="site-search__search-btn u-bgcolor-primary u-hover-bgcolor-shade50" type="submit">Search</button>
		</form>
	</div>
</div>


<script type="text/javascript">
    var googleSearchSettings = {
        index: '0',
        cx: '001609609859640118778:SWTS',
        autocompleteLimit: '10',
        searchFormId: 'searchForm_0',
        searchTextId: 'searchInNav_0'
    };
</script>

        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				
					<noscript>
						<img src="" style="display:none"/>               
					</noscript>
				
			
                  
                        
        
        	            	            	
                
                    <a href="/">
					
					<svg version="1.1" class="logo masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 737 116" xml:space="preserve">
	<g>
		<g fill="#3a2e94">
			<g>
				<path d="M86,11.3v6.1h-4.2v-6.1L75.8,1.1h4.8l3.2,6.6l3.2-6.6h4.8L86,11.3z"/>
				<path d="M94.1,9.3c0-1.2,0.2-2.3,0.5-3.3c0.4-1,0.9-1.9,1.6-2.7c0.7-0.8,1.5-1.4,2.5-1.8c1-0.4,2.1-0.7,3.4-0.7
				c1.3,0,2.4,0.2,3.4,0.7c1,0.4,1.8,1,2.5,1.8c0.7,0.8,1.2,1.7,1.6,2.7c0.4,1,0.5,2.1,0.5,3.3c0,1.2-0.2,2.3-0.5,3.3
				c-0.4,1-0.9,1.9-1.6,2.7c-0.7,0.8-1.5,1.4-2.5,1.8c-1,0.4-2.1,0.7-3.4,0.7c-1.3,0-2.4-0.2-3.4-0.7c-1-0.4-1.8-1-2.5-1.8
				c-0.7-0.8-1.2-1.7-1.6-2.7C94.3,11.5,94.1,10.4,94.1,9.3z M98.4,9.3c0,0.6,0.1,1.2,0.2,1.8c0.1,0.6,0.4,1.1,0.7,1.6
				c0.3,0.5,0.7,0.8,1.2,1.1c0.5,0.3,1.1,0.4,1.7,0.4c0.7,0,1.3-0.1,1.7-0.4c0.5-0.3,0.9-0.6,1.2-1.1c0.3-0.5,0.5-1,0.7-1.6
				c0.1-0.6,0.2-1.2,0.2-1.8c0-0.6-0.1-1.2-0.2-1.8c-0.1-0.6-0.4-1.1-0.7-1.6c-0.3-0.5-0.7-0.8-1.2-1.1c-0.5-0.3-1.1-0.4-1.7-0.4
				c-0.7,0-1.3,0.1-1.7,0.4c-0.5,0.3-0.9,0.6-1.2,1.1c-0.3,0.5-0.5,1-0.7,1.6C98.4,8.1,98.4,8.6,98.4,9.3z"/>
				<path d="M115.6,1.1h8.3c0.7,0,1.4,0.1,2.1,0.3c0.7,0.2,1.3,0.4,1.8,0.8c0.5,0.4,1,0.8,1.3,1.4c0.3,0.6,0.5,1.3,0.5,2.1
				c0,0.9-0.2,1.7-0.6,2.5c-0.4,0.8-1.1,1.3-1.9,1.6v0c0.4,0.1,0.8,0.3,1.1,0.6c0.3,0.3,0.5,0.6,0.7,1c0.2,0.4,0.3,0.8,0.4,1.2
				c0.1,0.4,0.2,0.8,0.2,1.2c0,0.2,0,0.4,0,0.8c0,0.3,0,0.7,0.1,1.1c0,0.4,0.1,0.7,0.2,1.1c0.1,0.3,0.2,0.6,0.3,0.7h-4.2
				c-0.1-0.1-0.2-0.3-0.2-0.6c-0.1-0.2-0.1-0.5-0.1-0.8c0-0.3-0.1-0.5-0.1-0.7c0-0.2,0-0.4,0-0.5c0-0.4-0.1-0.8-0.1-1.2
				s-0.2-0.8-0.3-1.1c-0.2-0.3-0.4-0.6-0.7-0.8c-0.3-0.2-0.7-0.3-1.2-0.3h-3.2v5.9h-4.2V1.1z M119.8,8.2h3.6c0.6,0,1.1-0.2,1.5-0.5
				c0.3-0.3,0.5-0.8,0.5-1.4c0-0.6-0.2-1.1-0.6-1.3c-0.4-0.3-0.9-0.4-1.5-0.4h-3.4V8.2z"/>
				<path d="M136.1,1.1h4.2v6.2l5.4-6.2h5.3l-6,6.4l6.8,9.9h-5.3l-4.4-6.8l-1.7,1.8v5h-4.2V1.1z"/>
				<path d="M159,11.9c0,1,0.3,1.6,0.9,2c0.5,0.4,1.3,0.5,2.2,0.5c0.3,0,0.6,0,0.9-0.1c0.3-0.1,0.6-0.2,0.8-0.3
				c0.2-0.1,0.4-0.3,0.6-0.5c0.2-0.2,0.2-0.5,0.2-0.8c0-0.4-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-1.1-0.6c-0.4-0.2-0.9-0.3-1.5-0.4
				c-0.6-0.1-1.1-0.3-1.7-0.4c-0.6-0.2-1.2-0.4-1.7-0.6c-0.6-0.2-1.1-0.5-1.5-0.9c-0.4-0.4-0.8-0.8-1.1-1.3
				c-0.3-0.5-0.4-1.2-0.4-1.9c0-0.9,0.2-1.6,0.6-2.3c0.4-0.6,0.9-1.1,1.6-1.5c0.6-0.4,1.4-0.7,2.1-0.9c0.8-0.2,1.6-0.3,2.3-0.3
				c0.8,0,1.6,0.1,2.4,0.3c0.8,0.2,1.5,0.5,2.1,0.9c0.6,0.4,1.1,1,1.5,1.6c0.4,0.7,0.6,1.4,0.6,2.4h-4.2c0-0.4-0.1-0.7-0.2-0.9
				c-0.2-0.3-0.4-0.5-0.6-0.6c-0.3-0.2-0.5-0.3-0.9-0.3c-0.3-0.1-0.6-0.1-1-0.1c-0.2,0-0.5,0-0.7,0.1c-0.2,0-0.5,0.1-0.7,0.2
				c-0.2,0.1-0.4,0.2-0.5,0.4c-0.1,0.2-0.2,0.4-0.2,0.7c0,0.3,0.1,0.6,0.4,0.8c0.3,0.2,0.6,0.4,1.1,0.5c0.4,0.2,1,0.3,1.5,0.4
				c0.6,0.1,1.1,0.3,1.7,0.4c0.6,0.2,1.2,0.4,1.7,0.6c0.6,0.2,1.1,0.5,1.5,0.9c0.4,0.4,0.8,0.8,1.1,1.3c0.3,0.5,0.4,1.2,0.4,1.9
				c0,1-0.2,1.9-0.6,2.6c-0.4,0.7-0.9,1.3-1.6,1.7c-0.7,0.4-1.4,0.7-2.3,0.9c-0.9,0.2-1.7,0.3-2.6,0.3c-0.9,0-1.8-0.1-2.7-0.3
				c-0.8-0.2-1.6-0.6-2.2-1c-0.7-0.5-1.2-1.1-1.6-1.8c-0.4-0.7-0.6-1.6-0.6-2.7H159z"/>

				<path d="M175.2,1.1h4.2V7h5.6V1.1h4.2v16.3H185v-6.7h-5.6v6.7h-4.2V1.1z"/>
				<path d="M196.2,1.1h4.2v16.3h-4.2V1.1z"/>

				<path d="M207,1.1h8.3c0.7,0,1.4,0.1,2.1,0.3c0.7,0.2,1.3,0.4,1.8,0.8c0.5,0.4,1,0.8,1.3,1.4c0.3,0.6,0.5,1.3,0.5,2.1
				c0,0.9-0.2,1.7-0.6,2.5c-0.4,0.8-1.1,1.3-1.9,1.6v0c0.4,0.1,0.8,0.3,1.1,0.6c0.3,0.3,0.5,0.6,0.7,1c0.2,0.4,0.3,0.8,0.4,1.2
				c0.1,0.4,0.2,0.8,0.2,1.2c0,0.2,0,0.4,0,0.8c0,0.3,0,0.7,0.1,1.1c0,0.4,0.1,0.7,0.2,1.1c0.1,0.3,0.2,0.6,0.3,0.7h-4.2
				c-0.1-0.1-0.2-0.3-0.2-0.6c-0.1-0.2-0.1-0.5-0.1-0.8c0-0.3-0.1-0.5-0.1-0.7c0-0.2,0-0.4,0-0.5c0-0.4-0.1-0.8-0.1-1.2
				c-0.1-0.4-0.2-0.8-0.3-1.1c-0.2-0.3-0.4-0.6-0.7-0.8c-0.3-0.2-0.7-0.3-1.2-0.3h-3.2v5.9H207V1.1z M211.3,8.2h3.6
				c0.6,0,1.1-0.2,1.5-0.5c0.3-0.3,0.5-0.8,0.5-1.4c0-0.6-0.2-1.1-0.6-1.3c-0.4-0.3-0.9-0.4-1.5-0.4h-3.4V8.2z"/>
				<path d="M227.2,1.1h13v3.4h-8.7v2.9h7.8v3.3h-7.8v3.1h8.7v3.6h-13V1.1z"/>
			</g>
			<g>
				<path d="M700.3,70.5c0,12.9,7.6,16.4,18.1,16.4c13.8,0,17.5-8.7,18.6-18.1l-3.1-0.4c-1.1,8.2-4.5,12.9-9.9,12.9
				c-5.3,0-6.6-3.5-6.6-10.4V31.8h16.2v-3.7h-16.2V8.2l-17.2,4.4v15.6h-6.2v3.7h6.2V70.5z"/>
				<path d="M647.9,86.9h2.5c1.1-3.7,1.8-4.7,3.1-4.7c0.5,0,1.3,0.5,2.1,1c4.4,2.3,8.9,3.7,15.2,3.7c13.7,0,21.9-7.4,21.9-19.7
				c0-14.3-10.6-17.3-20.2-19.6c-8.1-1.8-15.1-3.1-15.1-9.6c0-4.8,4.4-7.7,11.8-7.7c8.5,0,14.1,4.6,17.4,14.6h2.7V26.7h-2.4
				c-0.5,2.8-1,4-2.4,4c-1.2,0-2.3-0.5-3.4-1c-3.5-1.6-6.9-2.8-12.1-2.8c-12.5,0-20.7,8.1-20.7,19.3c0,13.1,10.8,15.8,20.4,18
				c8.7,2.1,15.1,3.3,15.1,9.9c0,5.2-3.7,8.8-13.1,8.8c-9.8,0-17.5-4.5-20.2-17h-2.8V86.9z"/>
				<path d="M583.4,57.2c0,18.9,10.2,29.7,29.3,29.7c19.3,0,29.3-11.2,29.3-30.6c0-19.9-10.2-29.4-28.8-29.4
				C594.7,27,583.4,37.6,583.4,57.2 M623.9,56.5c0,18.9-1.7,27.6-11,27.6c-9.8,0-11.5-10.5-11.5-27.3c0-16.7,1.6-26.8,11.5-26.8
				C622.2,29.9,623.9,40.2,623.9,56.5"/>
				<path d="M542.7,4.9h5.1c12.2,0,17,4.3,17,20.3c0,15.7-4.7,22.4-17.8,22.4h-4.4V4.9z M515.5,1.1v3.8h9.1v77.1h-9.1v3.8h42.3v-3.8
				h-15.1V51h2.8c22.2,0,38.8-5.3,38.8-26.1c0-18.7-14.3-23.8-35.7-23.8H515.5z"/>
			</g>
			<path d="M374.8,47.4c0-14.5,3.1-17.5,8.2-17.5c5.1,0,7.6,3.3,7.6,17.4c0,14-2.8,16.8-7.7,16.8C377.6,64.1,374.8,61,374.8,47.4
			 M406.4,46.7c0-6.8-2.7-11.5-7.3-14.9c-0.1-1.1-0.1-2.1-0.1-3.2c0-8.2,2.6-11.5,5.4-11.5c2.1,0,3.1,1.1,3.4,3l-2.9,3.4
			c0.7,1.7,3,3.7,6.3,3.7c4,0,6.7-3.4,6.7-7c0-5.1-3.9-8.3-9.1-8.3c-9.6,0-13.9,8.8-13.3,17.9c-3.6-1.9-7.6-2.8-11.9-2.8
			c-17,0-24.5,9.4-24.5,20.4c0,8.9,3.5,15.1,11.7,17.9c-7.9,5.6-11.4,9.2-11.4,14.7c0,5.1,3.7,9.7,15.2,9.7H388
			c12.5,0,16.4,2.5,16.4,9.3c0,8.1-7.4,13.8-21.4,13.8c-12.9,0-16.7-5.1-16.7-10.8c0-1.9,0.2-4.1,1.2-6.4l-5.3-2.9
			c-4.1,1.1-9.1,3.4-9.1,9.7c0,8.5,8.6,13.5,27.4,13.5c24.5,0,33.5-9.7,33.5-22.9c0-15.7-12-18.7-25.9-18.7H374c-4.8,0-6-0.6-6-1.8
			c0-1.2,2.1-3.3,6.4-6.2c2.5,0.5,5.6,1,8.9,1C397.3,67.4,406.4,59.7,406.4,46.7"/>
			<path d="M285.1,28.2v3.6h7.9V82h-7.1v3.8h31V82H310V51.2c0-10.5,6.7-18.5,13.9-18.5c5.2,0,7,3.1,7,12.7V82h-6.7v3.8h30.9V82H348
			V47.2c0-14.6-7.1-20.2-18.3-20.2c-12,0-17,6-19.7,12.1V28.2H285.1z"/>
			<polygon points="249.9,28.2 249.9,31.8 258,31.8 258,82 250.9,82 250.9,85.7 282.2,85.7 282.2,82 275.1,82 275.1,28.2 		"/>
			<path d="M255.9,9.2c0,4.4,2.1,9.3,9.8,9.3c6.7,0,9.7-4,9.7-9.3c0-6.3-3.7-9.2-9.6-9.2C258.9,0,255.9,4.4,255.9,9.2"/>
			<path d="M177.3,28.2v3.6h7.9V82h-7.6v3.8H209V82h-6.9V51.2c0-10.5,6.7-18.5,13.9-18.5c5.2,0,7,3.1,7,12.7V82H216v3.8h31.3V82h-7.1
			V47.2c0-14.6-7.1-20.2-18.3-20.2c-12,0-17,6-19.7,12.1V28.2H177.3z"/>
			<path d="M138.5,51.3c0.4-15.8,3.7-21.4,10.5-21.4c7.3,0,8.8,6,8.6,21.4H138.5z M120.4,57.3c0,17.5,9.1,29.6,29,29.6
			c16.3,0,22.5-8.2,24.9-18.4l-3.4-0.5c-2.4,9.1-8.5,14.5-16.9,14.5c-12.3,0-15.6-9.1-15.6-24.8v-3.3h35.8C175,36.4,167,27,150.3,27
			C133.5,27,120.4,36.3,120.4,57.3"/>
			<polygon points="60,31.8 66.2,31.8 88.8,85.8 97.6,85.8 117.2,31.8 123.6,31.8 123.6,28.2 105.8,28.2 105.8,31.8 112.6,31.8 
			99,70.4 84.5,31.8 91.6,31.8 91.6,28.2 60,28.2 		"/>
			<path d="M0,1.1v3.6h8.3v77.2H0v3.8h65.4L66.3,60h-2.5c-3.1,14.7-11.4,22-27.8,22h-9.4V44.6h4.8c9.6,0,12.8,3.9,15.2,16.4h2.9V25.3
			h-2.7C44.9,36,41.2,40.8,32.5,40.8h-6v-36H34c13.4,0,21.5,2,25.7,18.3h2.8L61.4,1.1H0z"/>
		</g>
		<g fill="#3a2e94">
			<g fill="#2fa772">
				<g>
					<path d="M480.4,18.4c2.4,0.7,2.2-4.3,4.5-5.1c0.1-4.6,1.1-8.1-0.3-12.6c-2.1,4.3-4.8,4.8-7.4,9.6
					C477.9,11.4,478.7,17.9,480.4,18.4z"/>
					<path d="M487.7,13.3c0.1-4.5-1.6-8.2-3-12.6c-0.5,4.3-2.5,12.6-4.7,17.6C482.1,18.6,483.8,13.5,487.7,13.3z"/>
				</g>
				<g>
					<path d="M501.2,57.5c-0.2,1.4,2.1,1.4,3.3,3.6c4.6-0.8,8.2-0.5,12.3-2.8c-4.6-1.2-5.4-3.7-10.6-5.2
					C505.2,53.8,501.5,55.7,501.2,57.5z"/>
					<path d="M505.1,63.7c4.5-0.8,7.8-3.3,11.7-5.5c-4.3,0.4-10.3,0.2-15.7-1C501.3,59.4,503.1,59.2,505.1,63.7z"/>
				</g>
				<g>
					<path d="M461.8,86.3c-2.5,0-1.2,2.2-3.2,3.6c1.3,4.5,1.3,8.1,4,11.9c0.8-4.7,3.2-5.8,4.2-11.1C465.9,89.9,463.6,86.3,461.8,86.3
					z"/>
					<path d="M455.8,89.8c1.2,4.4,4.3,8.3,6.8,12.1c-0.8-4.3-1.2-10.3-0.6-15.7C459.9,86.5,457.5,88.5,455.8,89.8z"/>
				</g>
				<g>
					<path d="M428,57.8c-0.4-2.5-3.2-0.7-5-2.4c-4.2,2-7.7,2.8-11,6.1c4.8-0.1,6.3,2,11.7,2.1C424.3,62.5,428.3,59.5,428,57.8z"/>
					<path d="M421.8,53c-4.1,2-6.5,5.3-9.8,8.5c4-1.6,13.8-4.6,16.2-3.5C427.4,55.9,423.3,54.5,421.8,53z"/>
				</g>
				<g>
					<path d="M441.8,23.3c2-1.5-1.2-3.6-0.6-6c-3.8-2.7-6.1-5.5-10.5-6.8c2.3,4.1,1.1,6.5,3.6,11.3C435.6,21.9,440.4,24.4,441.8,23.3
					z"/>
					<path d="M443.6,15.5c-3.7-2.6-8.6-3.7-12.9-5c3.3,2.8,8.1,8.4,11,13.1C443.1,21.9,443,17.6,443.6,15.5z"/>
				</g>
			</g>
			<path d="M508,29.2c0.5-10.8-9.7-10.4-14.6-16.2c-4.6-5.5-9.5-1.3-12.3,2.5c-1-5.5-4.8-7.7-7.9-9.4c-4.1-2.4-14.5-6.2-17.9-1.3
			c-3,4.2-7.9,5-11.5,8.4c-1.5,1.4-3.5,6.1-3.4,8.5c-2.6-1.2-5.4-1.4-8.5-1.1c-4.8,0.4-9.5,3.4-9.3,4.6c0.3,2,3.3,4.2,0.3,9.3
			c-2.8,4.9-4.9,10.7-3.5,15.8c0.6,2.4,2,4.6,4.4,6.7c0.4,0.4,1.1,0.7,1.9,0.9c-3.3,3.6-4.5,9.1-3.2,13.7
			c2.4,8.4,11.9,7.6,16.7,13.6c4.9,6.2,12,8.3,19.1,5.2c1.4-0.6,2.6-1.3,3.7-2c1.2,2.9,3.8,4.7,6,4.8c5,0.4,10.9-4.8,15.6-4.9
			c3.4-0.1,10.5,0.8,12.9-0.4c3-1.5,4.3-10.7,6.8-12c4.9-2.5,4.5-8.6,4-10.9c-0.5-2.6-2.1-5.3-3.9-7.3c4.5-1.9,8.1-6.6,8.5-7.4
			C515.1,43.4,507.7,36.3,508,29.2z"/>
			<path fill="#fff" d="M488.4,48c-0.1,0-0.2,0-0.2,0.1c-0.1,0.3,0.5,0.1,0.5,0.1c0.3-0.1,0.6-0.3,0.9-0.5c0.3-0.2,0.6-0.4,0.9-0.6
			c0.1-0.1,0.7-0.7,0.8-0.7c0.7,0.1,1.5,0.3,2.1,0.8c6.3,4.7-2.2,9.1-3.4,14.1c-3.1,12.5-17.2,4.6-16.7,2.1c0.1-0.1,0.2-0.2,0.3-0.3
			c0.4-0.5,0.6-0.8,0.9-1.3c1.4-2.4,2.5-1.8,3.8-2.3c1.8-0.8,2.9-2.1,4.1-3.7c1.1-1.5,2.1-3.3,2.3-5.2c0.2-1.8-0.6-2.6-1.3-3.9
			c1.7-5.9,0.2-15.8-8.7-15.7c-0.7,0-1.3,0-1.9-0.1c0.1-4.4,2-15.2,12.9-4.5c4.3,4.2,5.4,1.1,6.3,7.7c0.2,1.3,0.2,2.6,0.1,3.9
			c-0.1,1.8-0.3,3.6-0.7,5.3c-0.4,1.5-1,3.1-2.2,4.2C488.9,47.7,488.7,47.8,488.4,48C488.5,47.9,488.5,47.9,488.4,48z"/>
			<path fill="#fff" d="M469.5,75.9c-5.4,2.6-9.2-3.6-14.9-4c-4.6-0.3-10.1-3-9-8.6c0.8-4.1,2.7-7.5,5.9-8.8
			c-1.6-0.3-4.1,0.9-5.7,2.4c-2.8-0.7-14.9-9.1-12.3-14.2c2.6-5.1,9-3.4,11-8.5c0.6-1.5,2.4-4.6,4.3-4.4c0.6,1.4,2.3,4.5,3.2,4.5
			c-0.8-1.1-1.3-2.2-1.4-3.2c-0.1-1-0.2-1.9-0.3-2.9c-0.5-4.9,3.1-8.2,7.9-8.4c4.1-0.2,5.7-0.3,9.3-2.4c3.4-2.1,4.3,2.3,6.3,4
			c-1.4,2.7-1.8,6.7-1.5,9.5c-4.5-0.6-6.8-2.9-9.5-3c-1.9,0-3.7,1.3-5,2.5c-0.6,0.5-1.1,1.1-1.6,1.7c-0.3,0.3-0.6,0.7-0.8,1
			c-0.1,0.1-0.4,0.5-0.1,0.5c0.2,0,0.4-0.3,0.5-0.5c0.2-0.2,0.5-0.4,0.8-0.7c0.5-0.4,1-0.8,1.6-1.1c1-0.6,2.1-1,3.2-1.2
			c0.4-0.1,0.8-0.1,1.1-0.1c4.7-0.2,6,3.8,14.3,3.6c10.8-0.2,4,17.6,2.7,17.3c1.6,0.4,3-1.3,3.8-3.8c0.4,1.9-0.2,3.9-1.2,5.6
			c-1,1.6-2.3,4-4,5c-1,0.5-2.2,0.3-3.2,0.8c-1.4,0.7-2.1,2.3-3.5,3.1c-1.2,0.7-3,1.1-4.3,1.2c-3.8,0.2-7.9-0.7-10.6-3.7
			c-1-1.1-1.9-3-2.6-4.9c2.9,3.1,6.3,4.2,8,0.5c-3.5,3.3-9.7-5.5-10.2-7c-2.1-6.1,2.4-13.8,8.4-12.5c-10.2-2.2-12.7,5.6-10,12.7
			c0.5,1.4,1.3,2.7,2.1,3.9c-0.3,3.8,2.5,12.3,10.1,13.6c1.8,0.3,3.7,0.4,5.5,0.2c1-0.1,2.3-0.3,3.5-0.8c0.8,1.2,2,2.3,3.5,3.3
			C474.7,70.9,474.7,73.4,469.5,75.9z"/>
			<path fill="#fff" d="M422.1,50.1c-4.5-8.7,6.4-14.8,3.9-23.8c2.3-4,11.1-3,13.3-2.3c2.4,0.8,4.8,1.5,6.7,3.6
			c0.1-0.2-1.7-3.1-2.3-3.9c-0.4-2.3,0.4-7,2.6-8.9c3.8-3.2,7.6-4.8,10.6-8.9c2.3-3.2,10.8,0.1,14.3,2.2c3.4,2.1,7.5,5.9,6.9,10.2
			c-1.5-0.1-2.7,0.6-3.6,1.7c-0.2-0.9-1-1.5-1.8-2.5c-1-1.4-2.1-3.1-4.1-2.9c-3.7,0.4-5.4,2.7-9.4,2.2c-4.3-0.5-9.3,2.6-11,6.4
			c-0.6,1.3-0.4,2.7,0,4.1c-2.4-0.1-4.7,1.9-5.4,4.1c-1.6,4.9-5.9,2.9-9,6.9c-4.3,5.6-1.4,11.5,2.5,15.9
			C433.6,56.5,425.7,57.1,422.1,50.1z"/>
			<path fill="#fff" d="M456.5,87.4c-8.2,3.6-12.3,0.3-17.7-5.6c-4.2-4.7-11.7-3.8-13.6-10.6c-1.3-4.5,1.2-8.7,5-12.7
			c3.3,0.2,7-0.2,9.2-1.3c1.7,1.4,3.4,2.5,4.5,3.1c-0.6,1.8-0.8,3.9-0.7,5.7c0.5,6.7,6.4,9.4,12.5,9.4c3.8,0,5.8,2.1,8.3,3.3
			C464,83.1,460.9,85.5,456.5,87.4z"/>
			<path fill="#fff" d="M500.4,74.6c-3.5,2.4-4.2,8.1-5.3,9.4c-3.4,3.6-8.4,1.3-12.8,2c-4.6,0.8-9.2,4.1-14.6,3.7
			c-1.6-0.1-2.6-1.9-3.1-4.1c1.2-1.8,1.7-3.9,1.6-6.4c1.3,0.1,2.8,0,4.7-0.8c6.5-2.7,6.1-7.7,6-9c-0.1-0.1-0.2-0.2-0.3-0.3
			c4,2,8.7,2.8,11.1,1c3.5-2.7,4.2-8.5,6.9-12c0.1-0.1,0.2-0.2,0.3-0.4c5-0.7,8.9,3.6,10.1,7.2C505.7,67.5,503.9,72.2,500.4,74.6z"
			/>
			<path fill="#fff" d="M508.7,48.5c-1.2,1.8-4.5,5.1-8.9,6.3c-0.9-0.4-1.9-0.7-2.9-0.8c1.5-3.5,1.4-7.1-2.2-9.7
			c-0.5-0.4-1-0.6-1.6-0.6c1-2,1.4-4.3,1.2-6c-0.3-2.9-0.4-5.5-0.9-8.3c-0.7-3.8-4.9-3.9-7.3-6.3c-1.5-1.5-2.8-2.6-4-3.3
			c1.8-3.1,5.7-8.8,12.1-3c5.3,4.7,10.6,4.5,11.1,12.7C505.6,35,511.9,43.6,508.7,48.5z"/>
			<path d="M466.4,38.6c-0.3-0.1-0.7-0.2-1.1,0c-0.5,0.2-0.9,0.7-1.3,1.1c-0.1,0.1-1.1,0.2-1.4,0.4c-0.7,0.4-1,1-1.5,1.5
			c-0.6,0.6-1.3,1.2-1.3,2.2c0,0.2,0.1,0.3,0,0.6c0,0.2-0.3,0.3-0.3,0.5c-0.1,0.5,0.2,1.2,0.1,1.7c0,0.3,0.1,0.3,0.3,0.6
			c0.3,0.4,0.2,0.7,0.3,1.2c0.1,0.5,0.4,0.4,0.6,0.8c0.1,0.2-0.1,0.4,0.1,0.6c0.2,0.2,0.5,0.2,0.7,0.3c0.3,0.2,0.5,0.5,0.8,0.7
			c0.6,0.5,1.3,0.8,2,1.2c1,0.5,2.2,1.1,3.4,0.8c0.2,0,0.2-0.3,0.4-0.3c0.2,0,0.3,0.1,0.4,0.1c0.4,0,0.5,0,0.9-0.1
			c0.3-0.1,0.5-0.4,0.8-0.4c0.4-0.1,0.7,0,1-0.1c0.5-0.2,1-1.3,1.6-0.9c0.4-0.3,0.2-1,0.5-1.3c0.1-0.2,0.4-0.2,0.5-0.4
			c1-1.4,1.1-3.6,0.6-5.1c-0.3-0.8-1.2-1.8-1.6-2.5c-0.4-0.5-0.9-1.4-1.5-1.7c-0.3-0.2-0.6,0-0.9-0.1c-0.4-0.1-0.6-0.7-1.1-0.8
			c-0.1,0-0.2,0.1-0.4,0c-0.3-0.1-0.3-0.1-0.5-0.2c-0.3-0.1-0.5-0.3-0.8-0.3c-0.4,0-0.5,0.3-1,0.3C466.7,38.7,466.6,38.6,466.4,38.6
			z"/>
			<g>
				<path fill="#ff0" d="M472.3,49.3c-0.6,0.7-1.4,1.3-2.3,1.7c-0.4,0.2-0.9,0.2-1.3,0.4c-0.4,0.1-0.8,0.4-1.2,0.4
				c-0.4,0-0.7-0.3-1.1-0.3c-0.4,0-0.5,0.3-1,0c-0.2-0.1-0.2-0.4-0.3-0.5c-0.2-0.1-0.4-0.1-0.6-0.2c-0.5-0.2-0.9-0.5-1.3-0.7
				c-0.9-0.6-1.2-1.2-1.7-2.1c-0.5-0.8-0.7-2.2-0.4-3c0.2-0.8,0.8-2.8,1.7-3.2c0.4-0.2,0.5,0,0.8-0.1c0.2-0.1,0.3-0.4,0.4-0.5
				c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.5-0.1,0.8-0.4c0.3-0.4,0.9-0.5,1.3-0.5c0.8-0.1,1.5,0.1,2.2,0.4
				C473.3,41.8,475.2,45.8,472.3,49.3z"/>
			</g>
		</g>
	</g>
</svg>


					</a>
                
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/"  title="Rugby Union" >Rugby Union</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/"  title="Yorkshire Carnegie" >Yorkshire Carnegie</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/"  title="Rugby Union" >Rugby Union</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/"  title="Our City" >Our City</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/crime/"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/transport/"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/politics/"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/health/"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/education/"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/offbeat/"  title="Offbeat" >Offbeat</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/opinion/"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/yep-says/"  title="YEP Says" >YEP Says</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/campaigns/"  title="Campaigns" >Campaigns</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/business/"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/celebs/"  title="Celebs" >Celebs</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/regional/"  title="Regional" >Regional</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/national/"  title="National" >National</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/environment/"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/football/"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/cricket/"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/horse-racing/"  title="Horse Racing" >Horse Racing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/basketball/"  title="Basketball" >Basketball</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/netball/"  title="Netball" >Netball</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/boxing/"  title="Boxing" >Boxing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/angling/"  title="Angling" >Angling</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/golf/"  title="Golf" >Golf</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/darts/"  title="Darts" >Darts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/cycling/"  title="Cycling" >Cycling</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/snooker/"  title="Snooker" >Snooker</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/squash/"  title="Squash" >Squash</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/tennis/"  title="Tennis" >Tennis</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/motorsport/"  title="Motorsport" >Motorsport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/national-sport/"  title="National Sport" >National Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/arts/"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/music/"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/theatre/"  title="Theatre" >Theatre</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/restaurant-guide/"  title="Restaurant Guide" >Restaurant Guide</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/film/"  title="Film" >Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/tv/"  title="TV" >TV</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/ballet/"  title="Ballet" >Ballet</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/eating-out/"  title="Eating Out" >Eating Out</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/bars/"  title="Bars" >Bars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/days-out/"  title="Days Out" >Days Out</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/gadgets/"  title="Gadgets" >Gadgets</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/fashion/"  title="Fashion" >Fashion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/gardening/"  title="Gardening" >Gardening</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/books/"  title="Books" >Books</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/walking/"  title="Walking" >Walking</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle/travel/"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars/"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property/"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/christmas/"  title="Christmas" >Christmas</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/"  title="Your Leeds" >Your Leeds</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/city-buzz/"  title="City Buzz" >City Buzz</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/nostalgia/"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/giving-back/"  title="Giving Back" >Giving Back</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/leeds-recommends/"  title="Leeds Recommends" >Leeds Recommends</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/six-of-the-best/"  title="Six Of The Best" >Six Of The Best</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/speak-your-mind/"  title="Speak Your Mind" >Speak Your Mind</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/digital-city/"  title="Digital City" >Digital City</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/capital-of-culture-2023/"  title="Capital of Culture 2023" >Capital of Culture 2023</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/"  title="Our City" >Our City</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/central-leeds/"  title="Central Leeds" >Central Leeds</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/west-leeds/"  title="West Leeds" >West Leeds</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/east-leeds/"  title="East Leeds" >East Leeds</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/north-leeds/"  title="North Leeds" >North Leeds</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/south-leeds/"  title="South Leeds" >South Leeds</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/wakefield-and-five-towns/"  title="Wakefield & Five Towns" >Wakefield & Five Towns</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/wharfe-valley/"  title="Wharfe Valley" >Wharfe Valley</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/dewsbury/"  title="Dewsbury" >Dewsbury</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/harrogate/"  title="Harrogate" >Harrogate</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/our-city/west-yorkshire-and-the-dales/"  title="West Yorkshire & The Dales" >West Yorkshire & The Dales</a>
			</li>
								</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=374"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8933982&amp;d=/2.14729/2.33889/2.33871/2.33868';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">	
	<header class="article-header">	
			<h1 class="article-header__title">Championship: Yorkshire Carnegie buckling up for more team challenges</h1>
					
					<figure class="article-header__lead-image-container">
				
											
									<img class="article-header__lead-image cld-responsive" alt="Form hooker, Joe Buckle." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8933980.1514734347!/image/image.jpg" src="data:image/png;base64,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"
					title="Form hooker, Joe Buckle." />
				
				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

								<figcaption class="article-header__lead-image-caption">
						Form hooker, Joe Buckle.
				</figcaption>
							</figure>
					
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                                				                                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
                                            <div class="article-meta__byline-image-container">
                                                    <a href="https://www.yorkshireeveningpost.co.uk/author-2-36368/dave.craven1">
                                <img  class="article-meta__byline-image" src="https://res.cloudinary.com/jpress/image/fetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/98/profile.png"/>
                            </a>
                                                </div>
                                        <div class="article-meta__byline-info-container">
                        <div class="article-meta__byline-name-container" title="by Dave Craven" rel="author">
                                                            <a href="https://www.yorkshireeveningpost.co.uk/author-2-36368/dave.craven1" >
                                    <h4 class="article-meta__byline-name" class="color-primary">Dave Craven</h4>
                                </a>
                                                    </div>
                        <div class="article-meta__byline-contact-list">
                                                                                                    <h5 class="article-meta__byline-contact-list-item">
                                <a class="article-meta__byline-contact-list-item-link" href="mailto:dave.craven@jpress.co.uk">Email</a>
                            </h5>
                                                </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
				
				<div class="article-meta__timestamp">
                    <time class="article-meta__timestamp-item" datetime="Monday 01 January 2018" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">00:05</span>

                                                    <span class="article-meta__timestamp-date">Monday 01 January 2018</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=374"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=374"></script>

		
	
	<div class="article-sharetool">
	<ul id="shareTool" class="article-sharetool__list article-sharetool__list--4">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorkshireeveningpost.co.uk%2Fsport%2Frugby-union%2Fyorkshire-carnegie%2Fchampionship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982">
		<span class="article-sharetool__icon article-sharetool__icon--fabebook">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Championship%3A+Yorkshire+Carnegie+buckling+up+for+more+team+challenges&url=https%3A%2F%2Fwww.yorkshireeveningpost.co.uk%2Fsport%2Frugby-union%2Fyorkshire-carnegie%2Fchampionship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Championship: Yorkshire Carnegie buckling up for more team challenges"
	data-share-link="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982">
		<span class="article-sharetool__icon article-sharetool__icon--twitter">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=https%3A%2F%2Fwww.yorkshireeveningpost.co.uk%2Fsport%2Frugby-union%2Fyorkshire-carnegie%2Fchampionship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982" 
	class="article-sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982">
	<span class="article-sharetool__icon article-sharetool__icon--gplus">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="26" height="26" viewBox="0 0 475.092 475.092" style="enable-background:new 0 0 475.092 475.092;"
			xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M273.372,302.498c-5.041-6.762-10.608-13.045-16.7-18.842c-6.091-5.804-12.183-11.088-18.271-15.845
						c-6.092-4.757-11.659-9.329-16.702-13.709c-5.042-4.374-9.135-8.945-12.275-13.702c-3.14-4.757-4.711-9.61-4.711-14.558
						c0-6.855,2.19-13.278,6.567-19.274c4.377-5.996,9.707-11.799,15.986-17.417c6.28-5.617,12.559-11.753,18.844-18.415
						c6.276-6.665,11.604-15.465,15.985-26.412c4.373-10.944,6.563-23.458,6.563-37.542c0-16.75-3.713-32.835-11.136-48.25
						c-7.423-15.418-17.89-27.412-31.405-35.976h38.54L303.2,0H178.441c-17.699,0-35.498,1.906-53.384,5.72
						c-26.453,5.9-48.723,19.368-66.806,40.397C40.171,67.15,31.129,90.99,31.129,117.637c0,28.171,10.138,51.583,30.406,70.233
						c20.269,18.649,44.585,27.978,72.945,27.978c5.71,0,12.371-0.478,19.985-1.427c-0.381,1.521-1.043,3.567-1.997,6.136
						s-1.715,4.62-2.286,6.14c-0.57,1.521-1.047,3.375-1.425,5.566c-0.382,2.19-0.571,4.428-0.571,6.71
						c0,12.563,6.086,26.744,18.271,42.541c-14.465,0.387-28.737,1.67-42.825,3.86c-14.084,2.19-28.833,5.616-44.252,10.28
						c-15.417,4.661-29.217,11.42-41.396,20.27c-12.182,8.854-21.317,19.366-27.408,31.549C3.533,361.559,0.01,374.405,0.01,386.017
						c0,12.751,2.857,24.314,8.565,34.69c5.708,10.369,13.035,18.842,21.982,25.406c8.945,6.57,19.273,12.083,30.978,16.562
						c11.704,4.47,23.315,7.659,34.829,9.562c11.516,1.903,22.888,2.854,34.119,2.854c51.007,0,90.981-12.464,119.909-37.397
						c26.648-23.223,39.971-50.062,39.971-80.517c0-10.855-1.57-20.984-4.712-30.409C282.51,317.337,278.42,309.254,273.372,302.498z
						M163.311,198.722c-9.707,0-18.937-2.475-27.694-7.426c-8.757-4.95-16.18-11.374-22.27-19.273
						c-6.088-7.898-11.418-16.796-15.987-26.695c-4.567-9.896-7.944-19.792-10.135-29.692c-2.19-9.895-3.284-19.318-3.284-28.265
						c0-18.271,4.854-33.974,14.562-47.108c9.705-13.134,23.411-19.701,41.112-19.701c12.563,0,23.935,3.899,34.118,11.704
						c10.183,7.804,18.177,17.701,23.984,29.692c5.802,11.991,10.277,24.407,13.417,37.257c3.14,12.847,4.711,24.983,4.711,36.403
						c0,19.036-4.139,34.317-12.419,45.833C195.144,192.964,181.775,198.722,163.311,198.722z M242.251,413.123
						c-5.23,8.949-12.319,15.94-21.267,20.981c-8.946,5.048-18.509,8.758-28.693,11.14c-10.183,2.385-20.889,3.572-32.12,3.572
						c-12.182,0-24.27-1.431-36.258-4.284c-11.99-2.851-23.459-7.187-34.403-12.991c-10.944-5.8-19.795-13.798-26.551-23.982
						c-6.757-10.184-10.135-21.744-10.135-34.69c0-11.419,2.568-21.601,7.708-30.55c5.142-8.945,11.709-16.084,19.702-21.408
						c7.994-5.332,17.319-9.713,27.979-13.131c10.66-3.433,20.937-5.808,30.833-7.139c9.895-1.335,19.985-1.995,30.262-1.995
						c6.283,0,11.043,0.191,14.277,0.567c1.143,0.767,4.043,2.759,8.708,5.996s7.804,5.428,9.423,6.57
						c1.615,1.137,4.567,3.326,8.85,6.563c4.281,3.237,7.327,5.661,9.135,7.279c1.803,1.618,4.421,4.045,7.849,7.279
						c3.424,3.237,5.948,6.043,7.566,8.422c1.615,2.378,3.616,5.28,5.996,8.702c2.38,3.433,4.043,6.715,4.998,9.855
						c0.948,3.142,1.854,6.567,2.707,10.277c0.855,3.72,1.283,7.569,1.283,11.57C250.105,393.713,247.487,404.182,242.251,413.123z"/>
					<polygon style="fill:#fff;" points="401.998,73.089 401.998,0 365.449,0 365.449,73.089 292.358,73.089 292.358,109.636 365.449,109.636 
						365.449,182.725 401.998,182.725 401.998,109.636 475.081,109.636 475.081,73.089 		"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Championship: Yorkshire Carnegie buckling up for more team challenges&body=https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Championship: Yorkshire Carnegie buckling up for more team challenges"
	data-email-body="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/championship-yorkshire-carnegie-buckling-up-for-more-team-challenges-1-8933982">
		<span class="article-sharetool__icon article-sharetool__icon--email">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8933982)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
			<ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
							<div class="article-commencts-cta">
    <a class="article-commencts-cta__link" href="javascript:;" onclick="document.location.hash='comments-area';">
                    <span class="article-commencts-cta__count fb-comments-count" data-href="https://www.yorkshireeveningpost.co.uk/1-8933982">0</span>
                <div class="article-commencts-cta__icon-container">
            <svg class="article-commencts-cta__icon fill-primary" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30.028px" height="30.022px" viewBox="0 0 30.028 30.022" enable-background="new 0 0 30.028 30.022" xml:space="preserve">
						<path d="M15.018,0C6.729,0,0,6.719,0,15.012c0,8.291,6.727,15.011,15.018,15.011s15.011-6.72,15.011-15.011
						C30.025,6.719,23.309,0,15.018,0z M22.086,19.032c0,0.359-0.289,0.646-0.645,0.646h-7.07l-1.844,2.104
						c-0.232,0.269-0.613,0.271-0.849,0l-1.812-2.104H8.581c-0.356,0-0.645-0.289-0.645-0.646v-8.348c0-0.359,0.288-0.648,0.646-0.648
						h12.855c0.358,0,0.645,0.291,0.645,0.648L22.086,19.032L22.086,19.032z"></path>
					</svg>
        </div>
        <span class="article-commencts-cta__title">Have your say</span>
    </a>
</div>				<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>DESPITE being up to third in the Championship, Yorkshire Carnegie realise promotion remains a seriously unlikely prospect but it does not mean they cannot challenge those who are bidding for the Premiership.</p></h3>

				<p>James Lowes’ side rounded off 2017 with Friday’s dramatic 32-30 win at derby rivals Doncaster Knights, a sixth consecutive victory in all competitions that saw them rise up the table again. Granted, put into context, they do still remain a gargantuan 24 points behind unbeaten leaders Bristol and are even 15 adrift of Ealing Trailfinders in second.</p><div class="p402_hide">
<div id="1.8933981-0">
   <figure class="article-content__image-container">
                 <img class="article-content__image cld-responsive" alt="Former Yorkshire Carnegie hooker, Mike Mayhew. PIC: Bruce Rollinson" title="Former Yorkshire Carnegie hooker, Mike Mayhew. PIC: Bruce Rollinson" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8933981.1514734356!/image/image.jpg" src="data:image/png;base64,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" />
                   	<figcaption class="article-content__image-caption">
      		<h4 class="article-content__image-caption-text">Former Yorkshire Carnegie hooker, Mike Mayhew. PIC: Bruce Rollinson</h4>
      	</figcaption>
         </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Nevertheless, Carnegie hooker Joe Buckle, who claimed the crucial injury-time try to help deliver Friday’s rare success at Castle Park, believes it is imperative his side continue making improvements even if hopes of elevation are already all but gone due to the return of first-past-the-post this term.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“We’re a hungry side,” he said.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“We know there’s no [top-four] play-offs now but to be where we are at the new year in third after the problems we’ve had, such as no pre-season game, struggling with numbers and things like that, is really pleasing.</p><p>“What we want in 2018 is to go on and challenge sides like Ealing and Bristol where we’ve lost quite heavily beforehand. We want to go challenge those like the boys were doing last year.”</p><p>Carnegie did, indeed, suffer big defeats to the leading duo on back-to-back weekends in November, falling 44-19 at Ealing before succumbing 44-14 at home to big-spending Bristol.</p><p>Improving on that when they meet them twice in six days in March will be a major target for a side who lost the Championship final to London Irish last term but have generally struggled for consistency since.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>They flattered to deceive again at Doncaster, dogged opponents who had lock Nick Civetta sent off before half-time yet still led after 80 minutes.</p><p>It needed a rolling maul in added time for Carnegie to rescue the game, Alex Davies converting Buckle’s eighth try of the campaign. It was the 24-year-old’s fifth in the last three games alone having also scored a hat-trick against Rotherham Titans.</p><p>“I don’t think at any point we were panicking,” insisted the Plymouth-born player, who joined from Jersey in the summer. “I knew we had the numerical advantage and at some point we’d get that skill right and be able to win. </p><p>“Our maul is really good and the boys put us in that position towards the end. I’m just the one on the back who flops over but that’s a good team win.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“We’ve spoken a lot about character the last few weeks and that result shows it; I know they had a red card and we didn’t defend well at times but our character shone through.”</p><p>The ex-Bath player has flourished of late, especially since rival hooker Mike Mayhew joined Harlequins on loan at the end of October. In total, he has made 13 appearances, starting 11 times, and added: “With Mike going down there it’s great for him but great for me too.</p><p>“It gave me a chance to start a lot of games and the chance to learn more. That’s what I came to the club to do – learn and get better. I’m really enjoying Yorkshire. I came from the little Chanel Island last year and I’d spent five years there.</p><p>“Jersey’s quite a small place and to come to a city like Leeds is refreshing and a new challenge I’ve enjoyed.</p><p>“I couldn’t tell you what will happen next season. It’s all up in the air a little bit at the minute but I’d love to stay.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                          

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8932891.1514587815!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Doncaster's William Owen is tackled by the Yorkshire Carnegie defence." />
                <noscript>
                    <img src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/https://www.yorkshireeveningpost.co.uk/webimage/1.8932891.1514587815!/image/image.jpg" class="teaser__image" alt="Doncaster's William Owen is tackled by the Yorkshire Carnegie defence." />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3 class="article-suggested-teaser__heading js-ellipsize">Yorkshire Carnegie: James Lowes hails side’s fighting spirit after derby victory at Doncaster</h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.yorkshireeveningpost.co.uk/sport/rugby-union/yorkshire-carnegie/yorkshire-carnegie-james-lowes-hails-side-s-fighting-spirit-after-derby-victory-at-doncaster-1-8932892" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LEED | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LEED | Article Teaser";
        </script>
                      <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/leeds.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="leeds.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      							<div><a id="comments-area" name="comments-area"></a></div>
<div class="comments-container">
    <div class="fb-comments"
     data-href="https://www.yorkshireeveningpost.co.uk/1-8933982"
     data-order-by="reverse_time"
     data-width="100%"
     data-numposts="15"></div></div>			</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=374"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=374"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.186793.1509505545', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=374"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=374"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=374"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-YORKEVENPOST-11237120";
	JP.currentPageName = "Yorkshire Carnegie".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=374"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=374"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/YEP.newspaper" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/LeedsNews" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/football/leeds-united/"  title="Leeds United" >Leeds United</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/leeds-rhinos/"  title="Leeds Rhinos" >Leeds Rhinos</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/your-leeds/"  title="Your Leeds" >Your Leeds</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Yorkshire Evening Post">More from the Yorkshire Evening Post</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://yorkshirepost.newsprints.co.uk/banr/LEED"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property/"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LG&utm_source=leyland-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk/"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/christmas/"  title="Christmas" >Christmas</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=yorkshireeveningpost.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/YEP"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=374"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>