<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.yorkshireeveningpost.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta property="fb:pages" content="134335183511"/>
<meta property="fb:app_id" content="126754957963481"/>
<meta name="build" content="549"/>
<meta name="responsive" content="true"/>

<meta name="category" content="Sport">
<meta name="sitename" content="Yorkshire Evening Post"/>
<meta name="page path" content="Sport\Rugby league"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights - Yorkshire Evening Post</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Rugby League">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954","headline":"Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights","thumbnailUrl":"https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshireeveningpost.co.uk/webimage/1.10009953.1569162886!/image/image.jpg","dateCreated":"2019-09-22T15:30:39Z","articleSection":"Sport","creator":["Ben McKenna"],"keywords":["Rugby League"]}
</script>
<meta name="description" content="FEATHERSTONE ROVERS head coach Ryan expressed his pride after watching his side book their spot in the Betfred Championship Preliminary Final."/>
<meta property="og:description" content="FEATHERSTONE ROVERS head coach Ryan expressed his pride after watching his side book their spot in the Betfred Championship Preliminary Final."/>
<meta property="og:title" content="Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights"/>
<meta property="og:image" content='https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshireeveningpost.co.uk/webimage/1.10009953.1569162886!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/NLEP-masthead-share-img.png'/>
<meta property="og:url" content='https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leedsnews" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954"},"headline":"Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights","image":{"@type":"ImageObject","url":"https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshireeveningpost.co.uk/webimage/1.10009953.1569162886!/image/image.jpg","height":441,"width":620},"datePublished":"2019-09-22T15:30:39Z","dateModified":"2019-09-22T15:30:39Z","author":{"@type":"Person","name":"Ben McKenna"},"publisher":{"@type":"Organization","name":"Yorkshire Evening Post","logo":{"@type":"ImageObject","url":"https://www.yorkshireeveningpost.co.uk/assets/images/favicons/yep/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"FEATHERSTONE ROVERS head coach Ryan expressed his pride after watching his side book their spot in the Betfred Championship Preliminary Final."}
</script><link rel="stylesheet" href="/assets/css/yep-core.css?v=549" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-yep.css?v=549"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=549"/>
<link rel="stylesheet" href="/assets/css/yep/native-ad-preview-article--responsive.css?v=549"/>
<link rel="stylesheet" type="text/css" href="/assets/css/yep/widgets--responsive.css?v=549"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=549" media="print"/>
    <meta name="parsely-post-id" content="10009954" />
        <link rel="canonical" href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954"/>
                <link rel="amphtml" href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"110009954","gpt":{"unitName":"8057/leeds.jp/rugby-league","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,rugby-league","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"","tomorrow":""},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/YEP.newspaper","twitterUrl":"http://www.twitter.com/LeedsNews","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Rugby league"],"page_author":"Ben McKenna","page_type":"Article","typekitId":"blt1kwh","isEvolokEnabled":true,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Sport/Rugby League","additionalKeywords":""}
var current_page=1;var siteKey="leed",wtSiteCode="leed",platform="ASH",siteId="2.14729",build="549",siteStyle="1",siteName="Yorkshire Evening Post",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=549"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=549"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=549"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=549"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
        <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '126754957963481',
          xfbml      : true,
          version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
      };
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_UK/sdk.js";
                  fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "yorkshireeveningpost.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LEED";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LEED";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|LEED",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "LEED | Head coach Ryan Carr \'super proud\' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights 10009954";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Ben.McKenna1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-220919 | 14:30-_-20-_-331-_-0-_--_--_-ASH-_-Sport-_-Sport | Rugby league-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Rugby League");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=549"></script>
        <link rel="stylesheet"href="assets/css/prefixed-bootstrap.min.css?v=549"><link rel="stylesheet"href="assets/css/ev-widgets.min.css?v=549"><script src="assets/script/ev-dab.min.js?v=549"></script><script src="assets/script/ev-widgets.min.js?v=549"></script><script src="assets/script/ev-em.min.js?v=549"></script><script>EV.Core.init({serviceName:"default",realmName:"default_realm",icDomain:"https://jps.evolok.net/ic/api",ssoCookieDomain:"yorkshireeveningpost.co.uk"});EV.settings.secureMode=true;EV.Social.init({icDomain:"https://jps.evolok.net/ic/api",serviceName:"registration",realmName:"default_realm",redirectUri:"https://www.yorkshireeveningpost.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"1163184303811464",twitter:"EMxeeMVOS79OkiBqQW3sVyYdg",linkedin:"77fqyp16pw6yoa",google:"150976273877-iqsifdn6rka71gsphdfkp4l6r3nbjbl4.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'leed_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.yorkshireeveningpost.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.','idmex409':'An account already exists with this email address.'},social:{registration:{'description':'Please check your details below are correct to create your account with Yorkshire Evening Post.'}},purchase:{status:{'CANCEL_PENDING':'CANCEL PENDING','CANCELLED':'CANCELLED','ACTIVE':'ACTIVE'}},purchases:{cancel:{'confirm':'Yes, I want to unsubscribe'}}}}});EV.Translate.setActiveLanguage("jps");</script><script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:"yorkshireeveningpost.co.uk"});EV.PM.init({pmDomain:"https://jps.evolok.net/pm/api/v2",version:2,stripeKey:"pk_live_OY5IwLMVFOyEmGPeRFIZjYMu"});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.10009954","authors":"Ben McKenna","date_published":"2019-09-22T15:30:39.677Z","date_modified":"2019-09-22T15:30:39.677Z","category":"Rugby League","section":"Sport","referrer":"https://www.yorkshireeveningpost.co.uk","site":"leed"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.yorkshireeveningpost.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(response){console.log("Metering response: ",response)
if(response){_jp_page.evolok_metering_response=response;if(response.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()});$(".article-content").hide();$(".comments-container").hide();}}},function(error){console.log("Metering authorisation error: ",error);})}
$(document).ready(function(){getAuthorization()});</script><script>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</script> <link rel="alternate" type="application/rss+xml" title="Rugby League Feed" href="/rss/cmlink/1.7800971"/>
 <link rel="alternate" type="application/rss+xml" title="Leeds Rhinos Feed" href="/rss/cmlink/1.7801004"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/yep/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/yep/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/yep/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/yep/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/yep/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/yep/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/yep/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/yep/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/yep/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/yep/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/yep/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/yep/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/yep/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/yep/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_77wtef57xmb6a253qujhcr7lyy' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  


  	    	     

		<a class='newsletter-nav-btn' href="/newsletter"  title="Newsletter" >Newsletter</a>
                  <script>EV.Dab.init();</script>
<style>
#jp #login-widget #login-flip.flip {
    min-width: 550px !important;
}
</style>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_leed" forgot-password-service="edit_password_leed" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_leed" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'leed', 'client_id': 'clientId'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_leed" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_leed" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_leed" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'leed', 'client_id': 'clientId'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><svg version="1.1" class="logo masthead__svg" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 737 116" xml:space="preserve"><g><g fill="#3a2e94"><g><path d="M86,11.3v6.1h-4.2v-6.1L75.8,1.1h4.8l3.2,6.6l3.2-6.6h4.8L86,11.3z"/><path d="M94.1,9.3c0-1.2,0.2-2.3,0.5-3.3c0.4-1,0.9-1.9,1.6-2.7c0.7-0.8,1.5-1.4,2.5-1.8c1-0.4,2.1-0.7,3.4-0.7	c1.3,0,2.4,0.2,3.4,0.7c1,0.4,1.8,1,2.5,1.8c0.7,0.8,1.2,1.7,1.6,2.7c0.4,1,0.5,2.1,0.5,3.3c0,1.2-0.2,2.3-0.5,3.3	c-0.4,1-0.9,1.9-1.6,2.7c-0.7,0.8-1.5,1.4-2.5,1.8c-1,0.4-2.1,0.7-3.4,0.7c-1.3,0-2.4-0.2-3.4-0.7c-1-0.4-1.8-1-2.5-1.8	c-0.7-0.8-1.2-1.7-1.6-2.7C94.3,11.5,94.1,10.4,94.1,9.3z M98.4,9.3c0,0.6,0.1,1.2,0.2,1.8c0.1,0.6,0.4,1.1,0.7,1.6	c0.3,0.5,0.7,0.8,1.2,1.1c0.5,0.3,1.1,0.4,1.7,0.4c0.7,0,1.3-0.1,1.7-0.4c0.5-0.3,0.9-0.6,1.2-1.1c0.3-0.5,0.5-1,0.7-1.6	c0.1-0.6,0.2-1.2,0.2-1.8c0-0.6-0.1-1.2-0.2-1.8c-0.1-0.6-0.4-1.1-0.7-1.6c-0.3-0.5-0.7-0.8-1.2-1.1c-0.5-0.3-1.1-0.4-1.7-0.4	c-0.7,0-1.3,0.1-1.7,0.4c-0.5,0.3-0.9,0.6-1.2,1.1c-0.3,0.5-0.5,1-0.7,1.6C98.4,8.1,98.4,8.6,98.4,9.3z"/><path d="M115.6,1.1h8.3c0.7,0,1.4,0.1,2.1,0.3c0.7,0.2,1.3,0.4,1.8,0.8c0.5,0.4,1,0.8,1.3,1.4c0.3,0.6,0.5,1.3,0.5,2.1	c0,0.9-0.2,1.7-0.6,2.5c-0.4,0.8-1.1,1.3-1.9,1.6v0c0.4,0.1,0.8,0.3,1.1,0.6c0.3,0.3,0.5,0.6,0.7,1c0.2,0.4,0.3,0.8,0.4,1.2	c0.1,0.4,0.2,0.8,0.2,1.2c0,0.2,0,0.4,0,0.8c0,0.3,0,0.7,0.1,1.1c0,0.4,0.1,0.7,0.2,1.1c0.1,0.3,0.2,0.6,0.3,0.7h-4.2	c-0.1-0.1-0.2-0.3-0.2-0.6c-0.1-0.2-0.1-0.5-0.1-0.8c0-0.3-0.1-0.5-0.1-0.7c0-0.2,0-0.4,0-0.5c0-0.4-0.1-0.8-0.1-1.2	s-0.2-0.8-0.3-1.1c-0.2-0.3-0.4-0.6-0.7-0.8c-0.3-0.2-0.7-0.3-1.2-0.3h-3.2v5.9h-4.2V1.1z M119.8,8.2h3.6c0.6,0,1.1-0.2,1.5-0.5	c0.3-0.3,0.5-0.8,0.5-1.4c0-0.6-0.2-1.1-0.6-1.3c-0.4-0.3-0.9-0.4-1.5-0.4h-3.4V8.2z"/><path d="M136.1,1.1h4.2v6.2l5.4-6.2h5.3l-6,6.4l6.8,9.9h-5.3l-4.4-6.8l-1.7,1.8v5h-4.2V1.1z"/><path d="M159,11.9c0,1,0.3,1.6,0.9,2c0.5,0.4,1.3,0.5,2.2,0.5c0.3,0,0.6,0,0.9-0.1c0.3-0.1,0.6-0.2,0.8-0.3	c0.2-0.1,0.4-0.3,0.6-0.5c0.2-0.2,0.2-0.5,0.2-0.8c0-0.4-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-1.1-0.6c-0.4-0.2-0.9-0.3-1.5-0.4	c-0.6-0.1-1.1-0.3-1.7-0.4c-0.6-0.2-1.2-0.4-1.7-0.6c-0.6-0.2-1.1-0.5-1.5-0.9c-0.4-0.4-0.8-0.8-1.1-1.3	c-0.3-0.5-0.4-1.2-0.4-1.9c0-0.9,0.2-1.6,0.6-2.3c0.4-0.6,0.9-1.1,1.6-1.5c0.6-0.4,1.4-0.7,2.1-0.9c0.8-0.2,1.6-0.3,2.3-0.3	c0.8,0,1.6,0.1,2.4,0.3c0.8,0.2,1.5,0.5,2.1,0.9c0.6,0.4,1.1,1,1.5,1.6c0.4,0.7,0.6,1.4,0.6,2.4h-4.2c0-0.4-0.1-0.7-0.2-0.9	c-0.2-0.3-0.4-0.5-0.6-0.6c-0.3-0.2-0.5-0.3-0.9-0.3c-0.3-0.1-0.6-0.1-1-0.1c-0.2,0-0.5,0-0.7,0.1c-0.2,0-0.5,0.1-0.7,0.2	c-0.2,0.1-0.4,0.2-0.5,0.4c-0.1,0.2-0.2,0.4-0.2,0.7c0,0.3,0.1,0.6,0.4,0.8c0.3,0.2,0.6,0.4,1.1,0.5c0.4,0.2,1,0.3,1.5,0.4	c0.6,0.1,1.1,0.3,1.7,0.4c0.6,0.2,1.2,0.4,1.7,0.6c0.6,0.2,1.1,0.5,1.5,0.9c0.4,0.4,0.8,0.8,1.1,1.3c0.3,0.5,0.4,1.2,0.4,1.9	c0,1-0.2,1.9-0.6,2.6c-0.4,0.7-0.9,1.3-1.6,1.7c-0.7,0.4-1.4,0.7-2.3,0.9c-0.9,0.2-1.7,0.3-2.6,0.3c-0.9,0-1.8-0.1-2.7-0.3	c-0.8-0.2-1.6-0.6-2.2-1c-0.7-0.5-1.2-1.1-1.6-1.8c-0.4-0.7-0.6-1.6-0.6-2.7H159z"/><path d="M175.2,1.1h4.2V7h5.6V1.1h4.2v16.3H185v-6.7h-5.6v6.7h-4.2V1.1z"/><path d="M196.2,1.1h4.2v16.3h-4.2V1.1z"/><path d="M207,1.1h8.3c0.7,0,1.4,0.1,2.1,0.3c0.7,0.2,1.3,0.4,1.8,0.8c0.5,0.4,1,0.8,1.3,1.4c0.3,0.6,0.5,1.3,0.5,2.1	c0,0.9-0.2,1.7-0.6,2.5c-0.4,0.8-1.1,1.3-1.9,1.6v0c0.4,0.1,0.8,0.3,1.1,0.6c0.3,0.3,0.5,0.6,0.7,1c0.2,0.4,0.3,0.8,0.4,1.2	c0.1,0.4,0.2,0.8,0.2,1.2c0,0.2,0,0.4,0,0.8c0,0.3,0,0.7,0.1,1.1c0,0.4,0.1,0.7,0.2,1.1c0.1,0.3,0.2,0.6,0.3,0.7h-4.2	c-0.1-0.1-0.2-0.3-0.2-0.6c-0.1-0.2-0.1-0.5-0.1-0.8c0-0.3-0.1-0.5-0.1-0.7c0-0.2,0-0.4,0-0.5c0-0.4-0.1-0.8-0.1-1.2	c-0.1-0.4-0.2-0.8-0.3-1.1c-0.2-0.3-0.4-0.6-0.7-0.8c-0.3-0.2-0.7-0.3-1.2-0.3h-3.2v5.9H207V1.1z M211.3,8.2h3.6	c0.6,0,1.1-0.2,1.5-0.5c0.3-0.3,0.5-0.8,0.5-1.4c0-0.6-0.2-1.1-0.6-1.3c-0.4-0.3-0.9-0.4-1.5-0.4h-3.4V8.2z"/><path d="M227.2,1.1h13v3.4h-8.7v2.9h7.8v3.3h-7.8v3.1h8.7v3.6h-13V1.1z"/></g><g><path d="M700.3,70.5c0,12.9,7.6,16.4,18.1,16.4c13.8,0,17.5-8.7,18.6-18.1l-3.1-0.4c-1.1,8.2-4.5,12.9-9.9,12.9	c-5.3,0-6.6-3.5-6.6-10.4V31.8h16.2v-3.7h-16.2V8.2l-17.2,4.4v15.6h-6.2v3.7h6.2V70.5z"/><path d="M647.9,86.9h2.5c1.1-3.7,1.8-4.7,3.1-4.7c0.5,0,1.3,0.5,2.1,1c4.4,2.3,8.9,3.7,15.2,3.7c13.7,0,21.9-7.4,21.9-19.7	c0-14.3-10.6-17.3-20.2-19.6c-8.1-1.8-15.1-3.1-15.1-9.6c0-4.8,4.4-7.7,11.8-7.7c8.5,0,14.1,4.6,17.4,14.6h2.7V26.7h-2.4	c-0.5,2.8-1,4-2.4,4c-1.2,0-2.3-0.5-3.4-1c-3.5-1.6-6.9-2.8-12.1-2.8c-12.5,0-20.7,8.1-20.7,19.3c0,13.1,10.8,15.8,20.4,18	c8.7,2.1,15.1,3.3,15.1,9.9c0,5.2-3.7,8.8-13.1,8.8c-9.8,0-17.5-4.5-20.2-17h-2.8V86.9z"/><path d="M583.4,57.2c0,18.9,10.2,29.7,29.3,29.7c19.3,0,29.3-11.2,29.3-30.6c0-19.9-10.2-29.4-28.8-29.4	C594.7,27,583.4,37.6,583.4,57.2 M623.9,56.5c0,18.9-1.7,27.6-11,27.6c-9.8,0-11.5-10.5-11.5-27.3c0-16.7,1.6-26.8,11.5-26.8	C622.2,29.9,623.9,40.2,623.9,56.5"/><path d="M542.7,4.9h5.1c12.2,0,17,4.3,17,20.3c0,15.7-4.7,22.4-17.8,22.4h-4.4V4.9z M515.5,1.1v3.8h9.1v77.1h-9.1v3.8h42.3v-3.8	h-15.1V51h2.8c22.2,0,38.8-5.3,38.8-26.1c0-18.7-14.3-23.8-35.7-23.8H515.5z"/></g><path d="M374.8,47.4c0-14.5,3.1-17.5,8.2-17.5c5.1,0,7.6,3.3,7.6,17.4c0,14-2.8,16.8-7.7,16.8C377.6,64.1,374.8,61,374.8,47.4 M406.4,46.7c0-6.8-2.7-11.5-7.3-14.9c-0.1-1.1-0.1-2.1-0.1-3.2c0-8.2,2.6-11.5,5.4-11.5c2.1,0,3.1,1.1,3.4,3l-2.9,3.4	c0.7,1.7,3,3.7,6.3,3.7c4,0,6.7-3.4,6.7-7c0-5.1-3.9-8.3-9.1-8.3c-9.6,0-13.9,8.8-13.3,17.9c-3.6-1.9-7.6-2.8-11.9-2.8	c-17,0-24.5,9.4-24.5,20.4c0,8.9,3.5,15.1,11.7,17.9c-7.9,5.6-11.4,9.2-11.4,14.7c0,5.1,3.7,9.7,15.2,9.7H388	c12.5,0,16.4,2.5,16.4,9.3c0,8.1-7.4,13.8-21.4,13.8c-12.9,0-16.7-5.1-16.7-10.8c0-1.9,0.2-4.1,1.2-6.4l-5.3-2.9	c-4.1,1.1-9.1,3.4-9.1,9.7c0,8.5,8.6,13.5,27.4,13.5c24.5,0,33.5-9.7,33.5-22.9c0-15.7-12-18.7-25.9-18.7H374c-4.8,0-6-0.6-6-1.8	c0-1.2,2.1-3.3,6.4-6.2c2.5,0.5,5.6,1,8.9,1C397.3,67.4,406.4,59.7,406.4,46.7"/><path d="M285.1,28.2v3.6h7.9V82h-7.1v3.8h31V82H310V51.2c0-10.5,6.7-18.5,13.9-18.5c5.2,0,7,3.1,7,12.7V82h-6.7v3.8h30.9V82H348	V47.2c0-14.6-7.1-20.2-18.3-20.2c-12,0-17,6-19.7,12.1V28.2H285.1z"/><polygon points="249.9,28.2 249.9,31.8 258,31.8 258,82 250.9,82 250.9,85.7 282.2,85.7 282.2,82 275.1,82 275.1,28.2 		"/><path d="M255.9,9.2c0,4.4,2.1,9.3,9.8,9.3c6.7,0,9.7-4,9.7-9.3c0-6.3-3.7-9.2-9.6-9.2C258.9,0,255.9,4.4,255.9,9.2"/><path d="M177.3,28.2v3.6h7.9V82h-7.6v3.8H209V82h-6.9V51.2c0-10.5,6.7-18.5,13.9-18.5c5.2,0,7,3.1,7,12.7V82H216v3.8h31.3V82h-7.1	V47.2c0-14.6-7.1-20.2-18.3-20.2c-12,0-17,6-19.7,12.1V28.2H177.3z"/><path d="M138.5,51.3c0.4-15.8,3.7-21.4,10.5-21.4c7.3,0,8.8,6,8.6,21.4H138.5z M120.4,57.3c0,17.5,9.1,29.6,29,29.6	c16.3,0,22.5-8.2,24.9-18.4l-3.4-0.5c-2.4,9.1-8.5,14.5-16.9,14.5c-12.3,0-15.6-9.1-15.6-24.8v-3.3h35.8C175,36.4,167,27,150.3,27	C133.5,27,120.4,36.3,120.4,57.3"/><polygon points="60,31.8 66.2,31.8 88.8,85.8 97.6,85.8 117.2,31.8 123.6,31.8 123.6,28.2 105.8,28.2 105.8,31.8 112.6,31.8 	99,70.4 84.5,31.8 91.6,31.8 91.6,28.2 60,28.2 		"/><path d="M0,1.1v3.6h8.3v77.2H0v3.8h65.4L66.3,60h-2.5c-3.1,14.7-11.4,22-27.8,22h-9.4V44.6h4.8c9.6,0,12.8,3.9,15.2,16.4h2.9V25.3	h-2.7C44.9,36,41.2,40.8,32.5,40.8h-6v-36H34c13.4,0,21.5,2,25.7,18.3h2.8L61.4,1.1H0z"/></g><g fill="#3a2e94"><g fill="#2fa772"><g><path d="M480.4,18.4c2.4,0.7,2.2-4.3,4.5-5.1c0.1-4.6,1.1-8.1-0.3-12.6c-2.1,4.3-4.8,4.8-7.4,9.6	C477.9,11.4,478.7,17.9,480.4,18.4z"/><path d="M487.7,13.3c0.1-4.5-1.6-8.2-3-12.6c-0.5,4.3-2.5,12.6-4.7,17.6C482.1,18.6,483.8,13.5,487.7,13.3z"/></g><g><path d="M501.2,57.5c-0.2,1.4,2.1,1.4,3.3,3.6c4.6-0.8,8.2-0.5,12.3-2.8c-4.6-1.2-5.4-3.7-10.6-5.2	C505.2,53.8,501.5,55.7,501.2,57.5z"/><path d="M505.1,63.7c4.5-0.8,7.8-3.3,11.7-5.5c-4.3,0.4-10.3,0.2-15.7-1C501.3,59.4,503.1,59.2,505.1,63.7z"/></g><g><path d="M461.8,86.3c-2.5,0-1.2,2.2-3.2,3.6c1.3,4.5,1.3,8.1,4,11.9c0.8-4.7,3.2-5.8,4.2-11.1C465.9,89.9,463.6,86.3,461.8,86.3	z"/><path d="M455.8,89.8c1.2,4.4,4.3,8.3,6.8,12.1c-0.8-4.3-1.2-10.3-0.6-15.7C459.9,86.5,457.5,88.5,455.8,89.8z"/></g><g><path d="M428,57.8c-0.4-2.5-3.2-0.7-5-2.4c-4.2,2-7.7,2.8-11,6.1c4.8-0.1,6.3,2,11.7,2.1C424.3,62.5,428.3,59.5,428,57.8z"/><path d="M421.8,53c-4.1,2-6.5,5.3-9.8,8.5c4-1.6,13.8-4.6,16.2-3.5C427.4,55.9,423.3,54.5,421.8,53z"/></g><g><path d="M441.8,23.3c2-1.5-1.2-3.6-0.6-6c-3.8-2.7-6.1-5.5-10.5-6.8c2.3,4.1,1.1,6.5,3.6,11.3C435.6,21.9,440.4,24.4,441.8,23.3	z"/><path d="M443.6,15.5c-3.7-2.6-8.6-3.7-12.9-5c3.3,2.8,8.1,8.4,11,13.1C443.1,21.9,443,17.6,443.6,15.5z"/></g></g><path d="M508,29.2c0.5-10.8-9.7-10.4-14.6-16.2c-4.6-5.5-9.5-1.3-12.3,2.5c-1-5.5-4.8-7.7-7.9-9.4c-4.1-2.4-14.5-6.2-17.9-1.3	c-3,4.2-7.9,5-11.5,8.4c-1.5,1.4-3.5,6.1-3.4,8.5c-2.6-1.2-5.4-1.4-8.5-1.1c-4.8,0.4-9.5,3.4-9.3,4.6c0.3,2,3.3,4.2,0.3,9.3	c-2.8,4.9-4.9,10.7-3.5,15.8c0.6,2.4,2,4.6,4.4,6.7c0.4,0.4,1.1,0.7,1.9,0.9c-3.3,3.6-4.5,9.1-3.2,13.7	c2.4,8.4,11.9,7.6,16.7,13.6c4.9,6.2,12,8.3,19.1,5.2c1.4-0.6,2.6-1.3,3.7-2c1.2,2.9,3.8,4.7,6,4.8c5,0.4,10.9-4.8,15.6-4.9	c3.4-0.1,10.5,0.8,12.9-0.4c3-1.5,4.3-10.7,6.8-12c4.9-2.5,4.5-8.6,4-10.9c-0.5-2.6-2.1-5.3-3.9-7.3c4.5-1.9,8.1-6.6,8.5-7.4	C515.1,43.4,507.7,36.3,508,29.2z"/><path fill="#fff" d="M488.4,48c-0.1,0-0.2,0-0.2,0.1c-0.1,0.3,0.5,0.1,0.5,0.1c0.3-0.1,0.6-0.3,0.9-0.5c0.3-0.2,0.6-0.4,0.9-0.6	c0.1-0.1,0.7-0.7,0.8-0.7c0.7,0.1,1.5,0.3,2.1,0.8c6.3,4.7-2.2,9.1-3.4,14.1c-3.1,12.5-17.2,4.6-16.7,2.1c0.1-0.1,0.2-0.2,0.3-0.3	c0.4-0.5,0.6-0.8,0.9-1.3c1.4-2.4,2.5-1.8,3.8-2.3c1.8-0.8,2.9-2.1,4.1-3.7c1.1-1.5,2.1-3.3,2.3-5.2c0.2-1.8-0.6-2.6-1.3-3.9	c1.7-5.9,0.2-15.8-8.7-15.7c-0.7,0-1.3,0-1.9-0.1c0.1-4.4,2-15.2,12.9-4.5c4.3,4.2,5.4,1.1,6.3,7.7c0.2,1.3,0.2,2.6,0.1,3.9	c-0.1,1.8-0.3,3.6-0.7,5.3c-0.4,1.5-1,3.1-2.2,4.2C488.9,47.7,488.7,47.8,488.4,48C488.5,47.9,488.5,47.9,488.4,48z"/><path fill="#fff" d="M469.5,75.9c-5.4,2.6-9.2-3.6-14.9-4c-4.6-0.3-10.1-3-9-8.6c0.8-4.1,2.7-7.5,5.9-8.8	c-1.6-0.3-4.1,0.9-5.7,2.4c-2.8-0.7-14.9-9.1-12.3-14.2c2.6-5.1,9-3.4,11-8.5c0.6-1.5,2.4-4.6,4.3-4.4c0.6,1.4,2.3,4.5,3.2,4.5	c-0.8-1.1-1.3-2.2-1.4-3.2c-0.1-1-0.2-1.9-0.3-2.9c-0.5-4.9,3.1-8.2,7.9-8.4c4.1-0.2,5.7-0.3,9.3-2.4c3.4-2.1,4.3,2.3,6.3,4	c-1.4,2.7-1.8,6.7-1.5,9.5c-4.5-0.6-6.8-2.9-9.5-3c-1.9,0-3.7,1.3-5,2.5c-0.6,0.5-1.1,1.1-1.6,1.7c-0.3,0.3-0.6,0.7-0.8,1	c-0.1,0.1-0.4,0.5-0.1,0.5c0.2,0,0.4-0.3,0.5-0.5c0.2-0.2,0.5-0.4,0.8-0.7c0.5-0.4,1-0.8,1.6-1.1c1-0.6,2.1-1,3.2-1.2	c0.4-0.1,0.8-0.1,1.1-0.1c4.7-0.2,6,3.8,14.3,3.6c10.8-0.2,4,17.6,2.7,17.3c1.6,0.4,3-1.3,3.8-3.8c0.4,1.9-0.2,3.9-1.2,5.6	c-1,1.6-2.3,4-4,5c-1,0.5-2.2,0.3-3.2,0.8c-1.4,0.7-2.1,2.3-3.5,3.1c-1.2,0.7-3,1.1-4.3,1.2c-3.8,0.2-7.9-0.7-10.6-3.7	c-1-1.1-1.9-3-2.6-4.9c2.9,3.1,6.3,4.2,8,0.5c-3.5,3.3-9.7-5.5-10.2-7c-2.1-6.1,2.4-13.8,8.4-12.5c-10.2-2.2-12.7,5.6-10,12.7	c0.5,1.4,1.3,2.7,2.1,3.9c-0.3,3.8,2.5,12.3,10.1,13.6c1.8,0.3,3.7,0.4,5.5,0.2c1-0.1,2.3-0.3,3.5-0.8c0.8,1.2,2,2.3,3.5,3.3	C474.7,70.9,474.7,73.4,469.5,75.9z"/><path fill="#fff" d="M422.1,50.1c-4.5-8.7,6.4-14.8,3.9-23.8c2.3-4,11.1-3,13.3-2.3c2.4,0.8,4.8,1.5,6.7,3.6	c0.1-0.2-1.7-3.1-2.3-3.9c-0.4-2.3,0.4-7,2.6-8.9c3.8-3.2,7.6-4.8,10.6-8.9c2.3-3.2,10.8,0.1,14.3,2.2c3.4,2.1,7.5,5.9,6.9,10.2	c-1.5-0.1-2.7,0.6-3.6,1.7c-0.2-0.9-1-1.5-1.8-2.5c-1-1.4-2.1-3.1-4.1-2.9c-3.7,0.4-5.4,2.7-9.4,2.2c-4.3-0.5-9.3,2.6-11,6.4	c-0.6,1.3-0.4,2.7,0,4.1c-2.4-0.1-4.7,1.9-5.4,4.1c-1.6,4.9-5.9,2.9-9,6.9c-4.3,5.6-1.4,11.5,2.5,15.9	C433.6,56.5,425.7,57.1,422.1,50.1z"/><path fill="#fff" d="M456.5,87.4c-8.2,3.6-12.3,0.3-17.7-5.6c-4.2-4.7-11.7-3.8-13.6-10.6c-1.3-4.5,1.2-8.7,5-12.7	c3.3,0.2,7-0.2,9.2-1.3c1.7,1.4,3.4,2.5,4.5,3.1c-0.6,1.8-0.8,3.9-0.7,5.7c0.5,6.7,6.4,9.4,12.5,9.4c3.8,0,5.8,2.1,8.3,3.3	C464,83.1,460.9,85.5,456.5,87.4z"/><path fill="#fff" d="M500.4,74.6c-3.5,2.4-4.2,8.1-5.3,9.4c-3.4,3.6-8.4,1.3-12.8,2c-4.6,0.8-9.2,4.1-14.6,3.7	c-1.6-0.1-2.6-1.9-3.1-4.1c1.2-1.8,1.7-3.9,1.6-6.4c1.3,0.1,2.8,0,4.7-0.8c6.5-2.7,6.1-7.7,6-9c-0.1-0.1-0.2-0.2-0.3-0.3	c4,2,8.7,2.8,11.1,1c3.5-2.7,4.2-8.5,6.9-12c0.1-0.1,0.2-0.2,0.3-0.4c5-0.7,8.9,3.6,10.1,7.2C505.7,67.5,503.9,72.2,500.4,74.6z"	/><path fill="#fff" d="M508.7,48.5c-1.2,1.8-4.5,5.1-8.9,6.3c-0.9-0.4-1.9-0.7-2.9-0.8c1.5-3.5,1.4-7.1-2.2-9.7	c-0.5-0.4-1-0.6-1.6-0.6c1-2,1.4-4.3,1.2-6c-0.3-2.9-0.4-5.5-0.9-8.3c-0.7-3.8-4.9-3.9-7.3-6.3c-1.5-1.5-2.8-2.6-4-3.3	c1.8-3.1,5.7-8.8,12.1-3c5.3,4.7,10.6,4.5,11.1,12.7C505.6,35,511.9,43.6,508.7,48.5z"/><path d="M466.4,38.6c-0.3-0.1-0.7-0.2-1.1,0c-0.5,0.2-0.9,0.7-1.3,1.1c-0.1,0.1-1.1,0.2-1.4,0.4c-0.7,0.4-1,1-1.5,1.5	c-0.6,0.6-1.3,1.2-1.3,2.2c0,0.2,0.1,0.3,0,0.6c0,0.2-0.3,0.3-0.3,0.5c-0.1,0.5,0.2,1.2,0.1,1.7c0,0.3,0.1,0.3,0.3,0.6	c0.3,0.4,0.2,0.7,0.3,1.2c0.1,0.5,0.4,0.4,0.6,0.8c0.1,0.2-0.1,0.4,0.1,0.6c0.2,0.2,0.5,0.2,0.7,0.3c0.3,0.2,0.5,0.5,0.8,0.7	c0.6,0.5,1.3,0.8,2,1.2c1,0.5,2.2,1.1,3.4,0.8c0.2,0,0.2-0.3,0.4-0.3c0.2,0,0.3,0.1,0.4,0.1c0.4,0,0.5,0,0.9-0.1	c0.3-0.1,0.5-0.4,0.8-0.4c0.4-0.1,0.7,0,1-0.1c0.5-0.2,1-1.3,1.6-0.9c0.4-0.3,0.2-1,0.5-1.3c0.1-0.2,0.4-0.2,0.5-0.4	c1-1.4,1.1-3.6,0.6-5.1c-0.3-0.8-1.2-1.8-1.6-2.5c-0.4-0.5-0.9-1.4-1.5-1.7c-0.3-0.2-0.6,0-0.9-0.1c-0.4-0.1-0.6-0.7-1.1-0.8	c-0.1,0-0.2,0.1-0.4,0c-0.3-0.1-0.3-0.1-0.5-0.2c-0.3-0.1-0.5-0.3-0.8-0.3c-0.4,0-0.5,0.3-1,0.3C466.7,38.7,466.6,38.6,466.4,38.6	z"/><g><path fill="#ff0" d="M472.3,49.3c-0.6,0.7-1.4,1.3-2.3,1.7c-0.4,0.2-0.9,0.2-1.3,0.4c-0.4,0.1-0.8,0.4-1.2,0.4	c-0.4,0-0.7-0.3-1.1-0.3c-0.4,0-0.5,0.3-1,0c-0.2-0.1-0.2-0.4-0.3-0.5c-0.2-0.1-0.4-0.1-0.6-0.2c-0.5-0.2-0.9-0.5-1.3-0.7	c-0.9-0.6-1.2-1.2-1.7-2.1c-0.5-0.8-0.7-2.2-0.4-3c0.2-0.8,0.8-2.8,1.7-3.2c0.4-0.2,0.5,0,0.8-0.1c0.2-0.1,0.3-0.4,0.4-0.5	c0.2-0.2,0.5-0.3,0.8-0.3c0.4,0,0.5-0.1,0.8-0.4c0.3-0.4,0.9-0.5,1.3-0.5c0.8-0.1,1.5,0.1,2.2,0.4	C473.3,41.8,475.2,45.8,472.3,49.3z"/></g></g></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league"  title="Rugby League" >Rugby League</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/leeds-rhinos"  title="Leeds Rhinos" >Leeds Rhinos</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/football"  title="Football" >Football</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/other-sport"  title="Other Sport" >Other Sport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/sport-opinion"  title="Sport Opinion" >Sport Opinion</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on/nightlife"  title="Nightlife" >Nightlife</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds"  title="Best in Leeds" >Best in Leeds</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds/bars-and-pubs"  title="Bars and Pubs" >Bars and Pubs</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds/shopping"  title="Shopping" >Shopping</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/retro"  title="Retro" >Retro</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property"  title="Homes" >Homes</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=549"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.10009954&amp;d=/2.14729/2.33889/2.33842';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Featherstone Rovers head coach Ryan Carr. PIC: Dec Hayes." data-src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshireeveningpost.co.uk/webimage/1.10009953.1569162886!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Featherstone Rovers head coach Ryan Carr. PIC: Dec Hayes." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Featherstone Rovers head coach Ryan Carr. PIC: Dec Hayes.
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
		        		            <div class="article-meta__byline-image-container">
		            		                <a href="https://www.yorkshireeveningpost.co.uk/author/ben.mckenna1">
		                    <img  class="article-meta__byline-image" src="https://images-i.jpimedia.uk/imagefetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/2315/profile.png"/>
		                </a>
		            		            </div>
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Ben McKenna" rel="author">
		                		                    <a href="https://www.yorkshireeveningpost.co.uk/author/ben.mckenna1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Ben McKenna</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:ben.mckenna@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Sunday 22 September 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">15:30</span>

		            		                <span class="article-meta__timestamp-date">Sunday 22 September 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=549"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=549"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorkshireeveningpost.co.uk%2Fsport%2Frugby-league%2Fhead-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Head+coach+Ryan+Carr+%27super+proud%27+as+Featherstone+Rovers+march+on+in+Championship+play-offs+with+victory+over+York+City+Knights&url=https%3A%2F%2Fwww.yorkshireeveningpost.co.uk%2Fsport%2Frugby-league%2Fhead-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights"
	data-share-link="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights&body=https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Head coach Ryan Carr 'super proud' as Featherstone Rovers march on in Championship play-offs with victory over York City Knights"
	data-email-body="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/head-coach-ryan-carr-super-proud-as-featherstone-rovers-march-on-in-championship-play-offs-with-victory-over-york-city-knights-1-10009954">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.10009954)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                          <div class="newsletter-widget">
    <div class="newsletter-heading">
        Sign Up To Our Daily Newsletter
    </div>

    <div class="newsletter-content u-clearfix">
        <div class="alert text-center" style="display: none"></div>
        <form class="newsletter-form u-clearfix">
            <input class="newsletter-input" type="email" name="newsletter-email" placeholder="Enter your email" required />

            <button class="newsletter-submit" type="submit">Sign up</button>
        </form>
    </div>
</div>

<script>
    var ipaddress;
    $.getJSON("https://api.ipify.org/?format=json", function(data) {
        ipaddress = data.ip;
    });

    $('.newsletter-form .newsletter-input').keypress(function(){
        $('.alert').hide();
        $(this).focus();
    })

    $('.newsletter-form').on('submit', function(event){
        event.preventDefault();

        $(this).find('.newsletter-submit').attr('disabled');
        $('.alert').hide();

        var email = $(this).find('input[name="newsletter-email"]').val();

        $.ajax({
            type: "GET",
            url: "/ajax",
            data: {
                action: "hubspotUserData",
                email: email,
                source: "Yorkshire Evening Post in article",
                opt_in: "leed_opt_in",
                hs_context: "{'ipAddress':" + ipaddress + "}",
                source_url: location.href,
                source_website_category: "Rugby League"
            },
            dataType: "text"
        }).done(function(data) {
            $(this).find('.newsletter-submit').removeAttr('disabled');

            if(data.indexOf("true") >= 0){
                $('.newsletter-content .alert').html('<strong>Thanks, ' + email + ' has been added to our newsletter.</strong>. <br/>If this is the first time you have subscribed to emails from JPIMedia Ltd, the publishers of Yorkshire Evening Post, please check your inbox to verify your email address.').addClass('alert-success').show();
                if (typeof Bootstrapper != 'undefined') {
                    Bootstrapper.ensEvent.trigger('ga.event.handler', {
                        'eventCategory':'newsletter',
                        'eventAction':'in_article_success',
                        'eventLabel':"leed",
                        'eventValue':undefined
                    });
                }
            } else {
                $('.newsletter-content .alert').html('Sorry, there seem to be some issues. Please try again later.').addClass('alert-info').show();
                if (typeof Bootstrapper != 'undefined') {
                    Bootstrapper.ensEvent.trigger('ga.event.handler', {
                        'eventCategory':'newsletter',
                        'eventAction':'in_article_failure',
                        'eventLabel':"leed",
                        'eventValue':undefined
                    });
                }
            }
        });
        $(this).find('input').val('');
    });
</script>
        
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                            <div class="article-commencts-cta">
    <a class="article-commencts-cta__link" href="javascript:;" onclick="document.location.hash='comments-area';">
                    <span class="article-commencts-cta__count fb-comments-count" data-href="https://www.yorkshireeveningpost.co.uk/1-10009954">0</span>
                <div class="article-commencts-cta__icon-container">
            <svg class="article-commencts-cta__icon fill-primary" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30.028px" height="30.022px" viewBox="0 0 30.028 30.022" enable-background="new 0 0 30.028 30.022" xml:space="preserve">
						<path d="M15.018,0C6.729,0,0,6.719,0,15.012c0,8.291,6.727,15.011,15.018,15.011s15.011-6.72,15.011-15.011
						C30.025,6.719,23.309,0,15.018,0z M22.086,19.032c0,0.359-0.289,0.646-0.645,0.646h-7.07l-1.844,2.104
						c-0.232,0.269-0.613,0.271-0.849,0l-1.812-2.104H8.581c-0.356,0-0.645-0.289-0.645-0.646v-8.348c0-0.359,0.288-0.648,0.646-0.648
						h12.855c0.358,0,0.645,0.291,0.645,0.648L22.086,19.032L22.086,19.032z"></path>
					</svg>
        </div>
        <span class="article-commencts-cta__title">Have your say</span>
    </a>
</div>                <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>FEATHERSTONE ROVERS head coach Ryan expressed his pride after watching his side book their spot in the Betfred Championship Preliminary Final.</p></h3>

                <p>Rovers won 30-4 at York City Knights yesterday afternoon to set up a clash with the loser of tonight's semi-final between Toulouse Olympique and Toronto Wolfpack. </p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>It was the Knights' heaviest defeat on home soil this term as Rovers restricted the hosts to two penalty goals while crossing for five tries of their own. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>"It feels really good to get to the final three," said Carr. </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>"From where we started back in January and February, no one would have given us a chance. </p><p>"So I am super proud of the playing group to get to this point and we will go again next week."</p><p>Connor Robinson opened the scoring with the first of his two penalty goals, adding his second midway through the first period.</p><p>Makahesi Makatoa claimed the first try of the contest before Dane Chisholm added the conversion and a penalty goal to make it 8-4 at the interval. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>James Harrison gave the visitors some breathing space when he stepped past Matty Marsh to extend the lead. </p><p>And the buoyant away support started to believe it was going to be their day when Brad Day barged his way over minutes later. </p><p>The contest was still in the balance but any fears of a York comeback were quelled when Jack Johnson pocketed a cross-field kick and burst 90 metres to score his first Rovers try in exceptional style. </p><p>Jack Render rounded off a wonderful afternoon for Featherstone as he dived over in the corner with minutes remaining. </p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>"They weren't going to go away, and we knew that," said Carr. </p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshirepost.co.uk/webimage/1.10008767.1569016320!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Liam Watts is held up by the Warrington defence on Thursday night. Picture: Bruce Rollinson" />
                <noscript>
                    <img src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.yorkshirepost.co.uk/webimage/1.10008767.1569016320!/image/image.jpg" class="teaser__image" alt="Liam Watts is held up by the Warrington defence on Thursday night. Picture: Bruce Rollinson" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/liam-watts-backs-castleford-tigers-to-find-the-necessasy-character-1-10008770" class="article-suggested-teaser__heading js-ellipsize">
                        Liam Watts backs Castleford Tigers to find the necessasy character
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/liam-watts-backs-castleford-tigers-to-find-the-necessasy-character-1-10008770" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LEED | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LEED | Article Teaser";
        </script>
</div><p>"We have played them four times now and they are a strong opposition. </p><p>"We just wanted to stay ruthless to the plan and the boys did that in the second half. </p><p>"And to keep them to no tries is just something special. It was a real focus we had today."</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/leeds.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="leeds.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		            <div id="comments-area" class="comments-container">
    <div class="fb-comments"
     data-href="https://www.yorkshireeveningpost.co.uk/1-10009954"
     data-order-by="reverse_time"
     data-width="100%"
     data-numposts="15"></div></div>            </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=549"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=549"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Go inside Oceana - the Leeds nightclub from the 2000s which boasted a boudoir and ski lodge
				</h3>
			</div>
			<a href="https://www.yorkshireeveningpost.co.uk/news/people/go-inside-oceana-the-leeds-nightclub-from-the-2000s-which-boasted-a-boudoir-and-ski-lodge-1-9997969" class="trending-stories-card__link-primary" title="Go inside Oceana - the Leeds nightclub from the 2000s which boasted a boudoir and ski lodge">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Barnsley 0 Leeds United 2 - Graham Smyth's player ratings: Eddie Nketiah provides Oakwell spark as Whites go top
				</h3>
			</div>
			<a href="https://www.yorkshireeveningpost.co.uk/sport/football/leeds-united/leeds-united-latest/barnsley-0-leeds-united-2-graham-smyth-s-player-ratings-eddie-nketiah-provides-oakwell-spark-as-whites-go-top-1-9996467" class="trending-stories-card__link-primary" title="Barnsley 0 Leeds United 2 - Graham Smyth's player ratings: Eddie Nketiah provides Oakwell spark as Whites go top">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						The 15 Leeds areas where your house is most likely to get burgled
				</h3>
			</div>
			<a href="https://www.yorkshireeveningpost.co.uk/news/crime/the-15-leeds-areas-where-your-house-is-most-likely-to-get-burgled-1-9999019" class="trending-stories-card__link-primary" title="The 15 Leeds areas where your house is most likely to get burgled">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Leeds United loanee eyes permanent deal, Whites ace tipped for Premier League switch - Championship gossip
				</h3>
			</div>
			<a href="https://www.yorkshireeveningpost.co.uk/sport/football/leeds-united/leeds-united-latest/leeds-united-loanee-eyes-permanent-deal-whites-ace-tipped-for-premier-league-switch-championship-gossip-1-9996784" class="trending-stories-card__link-primary" title="Leeds United loanee eyes permanent deal, Whites ace tipped for Premier League switch - Championship gossip">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Leeds Combination League in 41 photos - Do you remember these footballers from down the years?
				</h3>
			</div>
			<a href="https://www.yorkshireeveningpost.co.uk/news/people/leeds-combination-league-in-41-photos-do-you-remember-these-footballers-from-down-the-years-1-9994941" class="trending-stories-card__link-primary" title="Leeds Combination League in 41 photos - Do you remember these footballers from down the years?">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=549"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=549"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-YORKEVENPOST-11237120";
	JP.currentPageName = "Rugby league".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=549"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=549"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/YEP.newspaper" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/LeedsNews" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/football/leeds-united"  title="Leeds United" >Leeds United</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport/rugby-league/leeds-rhinos"  title="Leeds Rhinos" >Leeds Rhinos</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/best-in-leeds"  title="Best in Leeds" >Best in Leeds</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/retro"  title="Retro" >Retro</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Yorkshire Evening Post">More from Yorkshire Evening Post</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://yorkshirepost.newsprints.co.uk/banr/LEED"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=LG&utm_source=leyland-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.yorkshireeveningpost.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.yorkshireeveningpost.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=yorkshireeveningpost.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=YEP&utm_source=yorkshire-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-   ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/YEP"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=549"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>